unknown visual issue

Page 1 of 2 12 LastLast

  1. Posts : 6
    Windows 10
       #1

    unknown visual issue


    I recently began using my laptop again and I don't know what could be causing the issue. On applications like the Win 10 instagram it makes all writing and images impossible to look at. When I hover over applications it happens. I updated drivers thinking that might fix the issue. Either I didn't update them all and I'm forgetting one or the issue is from something else. I have no idea what is causing the problem.



    unknown visual issue-84311540_10217756924249223_5327406451033899008_o.jpg
      My Computer

  2. Caledon Ken's Avatar
    Posts : 24,167
    Windows 10 Pro x64 Version 2004
       #2

    Hi GZimT. Welcome to the TenForums @GzimT

    What version on Windows 10 are you on?

    Right click start, click Run, type winver, enter

    Please post.


    I would recommend uninstalling video driver and then run the install for the Nvidia 970M again.

    I use DDU for complete removal.

    Official Display Driver Uninstaller DDU Download


    Before get to involved with diagnostics please ensure your data is backed up safely off machine.



    Ken
      My Computer


  3. Posts : 6
    Windows 10
    Thread Starter
       #3

    Windows version


    This is the version of windows I am using


    unknown visual issue-oekg-oj2b.png
      My Computer

  4. Caledon Ken's Avatar
    Posts : 24,167
    Windows 10 Pro x64 Version 2004
       #4

    I would reload the display driver after deleting with DDU.

    The version you are running is a little old but it is supported.
      My Computer


  5. Posts : 6
    Windows 10
    Thread Starter
       #5

    That did not solve the issue. Even ran the program in safe mode.
      My Computer

  6. Caledon Ken's Avatar
    Posts : 24,167
    Windows 10 Pro x64 Version 2004
       #6

    When you were in safe mode did you have the visual effects. I ask as the system uses the basic vid driver which might help pin down culprit.

    Can you pin point when this started and what might have been changed around that time.

    If you right click Start, click run, type sysdm.cpl, enter. The click Advance Tab, then setting in performance. Then try disabling these three as a test.


    unknown visual issue-image.png
      My Computer

  7. KeithM's Avatar
    Posts : 788
    Microsoft Windows 10 Home
       #7

    Just what are we supposed to be looking for in that screenshot??? You szzomed in so closely there is no context.
      My Computer


  8. Posts : 6
    Windows 10
    Thread Starter
       #8

    Sorry for the late reply, However there is no visual issue in safe mode. I did turn off the recommended settings in regular run setup but they did not fix the issue. So to clarify, in safe mode, no issue, but when running the computer normally, the issue returns. Even after disabling 3 settings that were recommended. Also I understand it's a screen shot, if you'd like to understand what's going on, there are grey boxes surrounding anything I scroll over, as well as when ever I click on the search icon, the top apps are surrounded by the same grey boxes. In some applications, I can't physically see anything and images will either not be view-able or turn green.
      My Computer

  9. Caledon Ken's Avatar
    Posts : 24,167
    Windows 10 Pro x64 Version 2004
       #9

    In safe mode Windows uses its Basic Video driver. With it no issues.

    You said you reloaded driver after first unloading with DDU.


    You might try this again only use an older driver, say something from a few months ago.


    There is always the possibility that your card is failing, not saying it is, just saying something to consider.


    Might be worth setting up a new local account and seeing if it has same issue.


    Have you reseated card and all connectors?
      My Computer


  10. Posts : 6
    Windows 10
    Thread Starter
       #10

    I have, I had taken the laptop apart and cleaned it completely just to make sure that wasn't the issue. I am going to try rolling back the driver to an earlier version and see if that will work. This is not on a desktop, I am using an MSI Laptop that is using an Nvidia 970M.

    - - - Updated - - -

    Before even adding new drivers, this issue is still around. I have used DDU and have not installed any drivers yet, however when I started the computer back up normally, the issue is still there. But in safe mode there is no issue. I might do a whole system wipe and start from scratch to see if the issue returns.
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:54.
Find Us




Windows 10 Forums