Cannot post replies in MS Forum


  1. Posts : 17
    Win 10 64 Bit home Version 2004
       #1

    Cannot post replies in MS Forum


    I am unable to post a reply in the forum as I keep getting the below when I click on submit:

    Oops! Something went wrong. Please try again.

    Please advise on how to get this fixed.

    Thank you
      My Computer

  2. AndreTen's Avatar
    Posts : 23,323
    Windows 10 (Pro and Insider Pro)
       #2

    Hi DonT5, and welcome to Tenforums.

    Is this happening on MS forums or here? For MS forums you should ask there. But maybe there are some limitations for new users, like some time before you can post your question, or second one.

    Other possibility is that you have some ad blocker turned on, that prevents scripting,
      My Computers


  3. Posts : 17
    Win 10 64 Bit home Version 2004
    Thread Starter
       #3

    Thank you
      My Computer

  4. AndreTen's Avatar
    Posts : 23,323
    Windows 10 (Pro and Insider Pro)
       #4

    DonT5 said:
    Thank you
    OK, you're welcome. but you didn't answer any of questions...
      My Computers


  5. Posts : 17
    Win 10 64 Bit home Version 2004
    Thread Starter
       #5

    Oh it was MS Forums and I had hit the limit of 5 replies per hour. All straight now
      My Computer

  6. AndreTen's Avatar
    Posts : 23,323
    Windows 10 (Pro and Insider Pro)
       #6

    DonT5 said:
    Oh it was MS Forums and I had hit the limit of 5 replies per hour. All straight now
    Thanks for posting back
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:54.
Find Us




Windows 10 Forums