Random but regular hangs and lockups for everything since 1909 update

  1. Ornithophilia's Avatar
    Posts : 123
    Windows 10 32 bit
       #1

    Random but regular hangs and lockups for everything since 1909 update


    On a Dell Optiplex 790, I am experiencing random but somewhat regular hangs, lockups, and sometimes even freezing since I updated to version 1909.

    This was never an issue with Windows 7, nor was it an issue with version 1707. It started with 1909. wermgr and werfault is constantly trying to report issues to Microsoft. I can tell because Avast Firewall is constantly asking me to allow it which I do.

    It is happening randomly with literally every program I try to run. Firefox, OBS, various games, even system stuff. As soon as I tried to search in the taskbar, the search option disappeared for about two minutes and Avast Firewall asked if I wanted werfault to connect to the internet.

    I even had a sipnotify error and Googling sipnotify suggests that it is only on Windows 7, so I added 'Windows 10' to the search and still nothing regarding sipnotify on Windows 10. throwing quotes around "Windows 10" shows junk results.

    Does anybody know what the problem could be?
      My Computer

  2. dalchina's Avatar
    Posts : 30,062
    Win 10 Pro (1903)
       #2
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:13.
Find Us




Windows 10 Forums