Problems Upgrading to an SSD

Page 1 of 2 12 LastLast
  1. Cim's Avatar
    Cim
    Posts : 21
    Windows 10 Home 64-bit (1909)
       #1

    Problems Upgrading to an SSD


    Windows 10 Home Version 1909 (OS Build 18363.657)


    I recently purchased a Crucial MX500 1 TB SSD to upgrade my Dell Inspiron 15 3576. I have a 1 TB Seagate HDD. It is in good condition, I just wanted the upgrade in speed.


    I followed the instructions from Crucial by using Acronis to clone my drive. Success. I swapped out the drives and the system worked great for a couple of hours before I got the BSOD - (cannot detect Hard Drive) The system tried to repair itself but couldn't do it. I unplugged my computer, took out the battery, put the batter back in, and plugged it up again. The computer worked great for a couple of more hours then crashed again.


    I thought perhaps Acronis didn't get the job done so I did an experiment.


    I cloned the SSD on an older HP computer using Macrium Reflect 7 (free version), put the SSD in my HP and the SSD worked the entire day - SO I decided to try my Dell again using Macrium. My Dell worked for 8 hours. All was good. I left my computer to do some chores. When I got back, the BSOD was waiting for me. (cannot detect Hard Drive)


    I don't think the problem was the cloning software. I can only think of two things that might be the problem.


    1. I got a bad SSD.
    2. The main partition of my Dell Seagate HDD has Device Encryption turned on. (My HP does not have that option) Macrium detected the Device Encryption and reported that it would clone the drive unencrypted and that I could turn it back on later. I had not turned it back on before it crashed.


    Could the Device Encryption be causing the cloning process to fail in this way - where the computer works perfectly for hours then crashes?


    Should I turn off Device Encryption and try again? I'm a bit concerned about doing this. I don't want to mess up my computer.


    What do you think. Bad Drive? Bad Cloning? Device Encryption? I'm lost.


    Thank you in advance for taking the time to help me out.
      My Computer

  2. idgat's Avatar
    Posts : 909
    Windows 10 Pro
       #2

    Cim said:
    What do you think. Bad Drive? Bad Cloning? Device Encryption? I'm lost.
    Plenty of forums on the web full of posts with people having similar probs as yours, some resolved, others can go on for days with hints, tips, tricks left right and centre.

    Generally, a clean install is the best way to go although sometimes this is not practical because of existing software still being rtequired (but no installation disks/program, lost license codes, etc to enable re-installation). But, be prepared anyway ....

    To test your drive, try a clean install of windows 10. With an SSD it should only take about 15 mins, just a basic install to get it up and running.
      My Computer


  3. Posts : 10
    Win 10 1909
       #3

    The clean install appears worth a try but since you used Macrium, go to their Forum next. Pretty sure a 'regular" there is visiting from another galaxy and there isn't much he can't answer on cloning/imaging to New Drives.
    Disk Imaging
    There have been M Forum discussions about moving TO dis-similar hardware and the Redeploy module being required to assist with New Drivers needed by the latest drive - BUT Redeploy is Only in the Paid version. I get lost in that topic but that may be related to you.
      My Computer

  4. Cim's Avatar
    Cim
    Posts : 21
    Windows 10 Home 64-bit (1909)
    Thread Starter
       #4

    Thank you guys for your advice. I really appreciate you taking the time to help. I will try a fresh install of Windows on the SSD.

    Cheers and Thanks!
      My Computer

  5. Steve C's Avatar
    Posts : 6,286
    Windows 10 Pro 64 bit
       #5

    You could try imaging the original disk using Reflect then recover the image to the SSD.
      My Computers

  6. Pacman23's Avatar
    Posts : 87
    Windows 10 Pro v.1909
       #6

    I've got the same Crucial drive. Did you install Crucial Storage Executive after you installed the drive? It might give you some clues if the drive is defective and you can also generate a support ticket via that app if you believe the drive may be at fault.

    Crucial Storage Executive Tool | Firmware Download | Crucial.com

    Bon courage
      My Computer

  7. Cim's Avatar
    Cim
    Posts : 21
    Windows 10 Home 64-bit (1909)
    Thread Starter
       #7

    Hey Pacman23 - Yes, I installed that software and it showed all was well with the drive. The drive was working great but after 4 - 8 hours it crashed. Doesn't make any sense to me that it works perfectly for that long then crashes. My feeling is that the drive is okay, but something is causing it to all of a sudden not be detected anymore and the system crashes. Thanks for your help. -Cheers
      My Computer

  8. Winuser's Avatar
    Posts : 6,985
    Windows 10 Pro Insider
       #8

    Have you tried using a different cable?
      My Computers

  9. NavyLCDR's Avatar
    Posts : 15,508
    Windows 10 Pro
       #9

    If it runs for 4 to 8 hours it is extremely unlikely to be a cloning issue.

    1. Is the bios/UEFI settings set for AHCI SATA controller mode?
    2. Do you have current chipset drivers installed for your motherboard?
    3. What drivers do you have installed for the SATA controller? Is it the Microsoft standard AHCI driver or Intel or AMD specific? Try the opposite driver.
      My Computer


  10. Posts : 715
    win10 home
       #10

    Does Reliability History give any information after each failure ?
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:14.
Find Us




Windows 10 Forums