Can't use "Search"

Page 2 of 2 FirstFirst 12
  1. sygnus21's Avatar
    Posts : 5,348
    Win 10 Pro (x64) 20H2 (19042.928)
       #11

    Did you see the post above or is it of no interest?
      My Computers

  2. cfourkays's Avatar
    Posts : 310
    W-10 Pro Insider Preview
    Thread Starter
       #12

    Had tried many of those already in both videos. Only one I didn't try is the Power Shell "Get-APPX...." because I couldn't copy it stopping the video.
      My Computer

  3. Brink's Avatar
    Posts : 56,304
    64-bit Windows 10 Pro for Workstations build 21359
       #13

    Hello,

    If you like, you might see if installing the KB4535996 update below released today may help.

    KB4535996 CU Win 10 v1903 build 18362.693 and v1909 build 18363.693

    It fixes the issues below:

    • Addresses an issue that prevents the Windows Search box from rendering fully in the space allotted for it.
    • Addresses an issue that might prevent the Windows Search box from showing results.
      My Computers

  4. pparks1's Avatar
    Posts : 1,693
    Windows 10 Pro
       #14

    We have been dealing with search and start bot working from time to time one one of running 1909 at home. A reboot fixes it for us.
      My Computers

  5. sygnus21's Avatar
    Posts : 5,348
    Win 10 Pro (x64) 20H2 (19042.928)
       #15

    pparks1 said:
    We have been dealing with search and start bot working from time to time one one of running 1909 at home. A reboot fixes it for us.
    FYI, if a reboot works to solve the issue perhaps restarting Explorer would do the same without the hassle of a restart. Back in the day there was a prevalent issue where Windows Explorer would freeze. The issue was so bad Brink created a right click context menu for restarting Explorer - Restart Explorer Context Menu - Add in Windows 10.

    You could give that a try instead of doing a restart. Worked for me when I had the freezing Explorer issue.
      My Computers

  6. cfourkays's Avatar
    Posts : 310
    W-10 Pro Insider Preview
    Thread Starter
       #16

    Again, thanks for all the help.
    I've closed and restarted Explorer many times.
    I'm afraid this problem is not the 1909 Search bug since Its not on 1909 any longer.

    Thanks everyone for the help. Nothing has worked so far and I have tried every fix suggested.

    Later today I'll do the Brink's Insl/Rep unless another suggestion works.

    Again, this is a brand new Lenovo PC and I'm not accustomed to problems like this from Lenovo.


    Pete

    - - - Updated - - -

    Slightly off topic, what iso can I use for this Inst/Rep? Windows Home.
    Pete
      My Computer

  7. Try3's Avatar
    Posts : 7,439
    Windows 10 Home x64 Version 20H2 Build 19042.928
       #17

    Pete,

    The new CU Brink linked to is used for Ver 1903 as well.

    If you do run a Repair install, use the procedure in Repair Install - TenForumsTutorials This covers getting the ISO - which is likely to be Ver 1909 unless you already have an earlier one. The only real side-effect is having to repeat recent Windows updates [those issued since the ISO was published].

    Denis
      My Computer

  8. cfourkays's Avatar
    Posts : 310
    W-10 Pro Insider Preview
    Thread Starter
       #18

    Thanks, Denis.
    Been doing Ins/Rep's since Brink invented them
    Just couldn't remember which iso to use. Aware of the updates..
    Going to do this now.
    I hope that will take care of the problem(s). Not just Search.

    Pete

    - - - Updated - - -

    Denis, Don't I need the iso for the I/R? The links from Brink are .msu's.
      My Computer

  9. Try3's Avatar
    Posts : 7,439
    Windows 10 Home x64 Version 20H2 Build 19042.928
       #19

    Pete,

    Yes, you need an ISO or an installation USB for the Repair install. You can get it using step 4 of the tutorial I linked to - that ISO will normally be the latest one and it can be run for both Home & Pro. Step 4 of the tutorial also links to another tutorial and that one contains guidance for getting an older ISO but I have never used that part [I keep all ISOs but have never actually had a situation that has made me want to use an old one].

    I don't understand your comment about msus. The Repair install tutorial makes no reference to them and that's understandable because msus are update files. You must be referring to his post near the top of this page in which he suggested trying the latest CU to see if it would fix the problem.

    Or have I misunderstood you?

    Denis
      My Computer

  10. cfourkays's Avatar
    Posts : 310
    W-10 Pro Insider Preview
    Thread Starter
       #20

    I thought he was saying the links in Brink's post were OK to use for I/R.
    Downloaded one and found it was an .msu.
    My misunderstanding.
      My Computer


 
Page 2 of 2 FirstFirst 12

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:41.
Find Us




Windows 10 Forums