Zombie file cannot be deleted (access denied & file not found)

Page 1 of 5 123 ... LastLast

  1. Posts : 23
    All
       #1

    Zombie file cannot be deleted (access denied & file not found)


    I am trying to delete a file and when I list the contents of the folder it ‘lives in, the file is visible but:
    When I try to erase the file or change its attributes, I get an “Access Denied” message.
    When I try to take ownership, I get a “File not found” message.
    When I try to delete the entire folder, I get told I can’t do that because it’s not empty
    I am logged into an administrator account
    I tried logging in in Safe mode and deleting it: No luck
    I tried logging in from the built-in Administrator account: No luck
    I tried various Unlocker utilities such as File Assassin, and DeleteInvalidFile: No luck
    Checkdisk tells me, there are no errors on this drive.
    Any ideas?
    Attachment 267545
      My Computer


  2. Posts : 264
    Windows 10
       #2

    definetely a permission problem. I would just try it from a Linux live cd and be done with it.
      My Computer


  3. Posts : 23
    All
    Thread Starter
       #3

    Unfortunately, I know nothing about Linux
      My Computer


  4. Posts : 264
    Windows 10
       #4

    Just boot your PC off any linux live cd, use its file manager (just like you would File Explorer), browse your hard drive, find the folder and delete it. As simple as that. You don´t need to be a linux expert.
      My Computer


  5. Posts : 61
    Windows 10 Pro x64 w/ Start 10
       #5

    Try subinacl.exe, it's a Microsoft utility. You can Google for syntax examples. I have to use this periodically when perms are so screwed up that takeown and icacls are useless with them.
      My Computer


  6. Posts : 23
    All
    Thread Starter
       #6

    @kjlkjadfasdfasd according to https://www.microsoft.com/en-us/down....aspx?id=23510 the Supported Operating systems for SubinACL are Windows 2000, Windows Server 2003, and Windows XP. Unfortunately, I am running Windows 10.

    - - - Updated - - -

    @xaccell I will be downloading TAILS later today
      My Computer


  7. Posts : 61
    Windows 10 Pro x64 w/ Start 10
       #7

    It doesn't matter -- note it was last updated in October 2019, years & years after support for those OSes expired. It works with all versions -- ACEs/ACLs haven't changed in years. It works.



    - - - Updated - - -

    @xaccell I will be downloading TAILS later today[/QUOTE]
      My Computer


  8. Posts : 723
    win10 home
       #8

    See if this method works.
    1 left click on file folder.
    2 right click on file folder.
    3 left click on properties.
    4 left click on Details tab.
    5 at the bottom of window,left click on "Remove properties and personal information"
    6 in the new window,left click on the second radio button"Remove the following properties from the file"
    7 in the same window,left click "select all".
    8 in same window,left click "OK".
    9 in Details tab window,left click "OK".
    Should now be gone.
      My Computer


  9. Posts : 23
    All
    Thread Starter
       #9

    @joeandmarg0
    1. left click folder - selects Folder
    2. right click folder - displays drop-down menu including 'Properties'
    3. left-click on Properties - displays properties menu
    4. left click on Details tab - Here things fall off the rails: there is no Details tab. (That tab does get displayed for an individual File but not for a Folder)
    If, instead, I select the file that's giving me all this grief, I can click on the Details Tab and try to remove all properties. Unfortunately, all that gives me is "You require permission from the administrator". Well, since I am the administrator, I contacted myself, asked myself for permission and granted myself that permission. Unfortunately, the computer didn't get the memo and I still can't delete the file.
    Oh: The folder is marked as Read only but I cannot unset the read only attribute: "File not found".
    It keeps going around in circles: either I get "access denied" or I get "File not found"
      My Computer

  10. AndreTen's Avatar
    Posts : 23,382
    Windows 10 (Pro and Insider Pro)
       #10

    Did you try with del /f in command prompt?

    del /f FileName.wav
      My Computers


 
Page 1 of 5 123 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:31.
Find Us




Windows 10 Forums