That flashy "not new" settings banner is MIA on 1 of my 3 pc's  

Page 1 of 3 123 LastLast

  1. Posts : 740
    Windows 10 x64 Pro
       #1

    That flashy "not new" settings banner is MIA on 1 of my 3 pc's


    So, for the longest time ive ran 2 pc's as my main and backup, and my laptop on the insider ring.

    The laptop has had the settings banner thing for ages and I assumed it was an insider thing. A feature not yet pushed. I didnt much care for it anyways. (after this debacle, i looked and its been live for quite some time)

    Well yesterday i was cleaning out some junk tasks. One pointed to something, wumgr which pointed to a portable app called sledgehammer. I opened it and its essentially a script that locks down all windows updating in lieu of doing so manually. I knew this was the case, however I imagined a Yes/No type thing, not an "open script and rape your WU" type thing.

    So it was ran, and i had to run the "undo" script that came with it after the fact. immediately upon running the undo, for reasons beyond my understanding - POOF, I had this settings banner.

    I began to wonder what else it had "undid" (changed) since there are so many facets involved with windows update. I decided a system restore was my best bet to get back to a pre banner state.

    No bueno.

    I then realized it troubled me greatly enough to much of the days work, and do a restore to that mornings image, that would surely put things right.

    No... bueno...

    Disappointed but apparently, whatever and however it was triggered - its here to stay now. Its tied to the account on some level or something.

    So the TLDR is, I now have 2 pc's with this banner, and yet my secondary pc, with the same exact microsoft account, and same exact windows version, does not have it. How do i bregrudgingly force it to start working on this pc so I have some parity amongst my systems? The fact that its not, when everything else is the same indicate its being blocked or disabled somehow, or somethings not updating properly.

    This truly confounds me as a macrium image from almost 12 hours prior to me triggering it on my main pc didnt remove it. Well it did when i first started the pc, but then i glanced back at it a few minutes later and POOF, banner!
      My Computer


  2. Posts : 740
    Windows 10 x64 Pro
    Thread Starter
       #2

    That flashy "not new" settings banner is MIA on 1 of my 3 pc's-image.png
      My Computer


  3. Posts : 56,681
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #3

    Last thing you said here:

    "This truly confounds me as a macrium image from almost 12 hours prior to me triggering it on my main pc didnt remove it. Well it did when i first started the pc, but then i glanced back at it a few minutes later and POOF, banner!"

    It's the "few minutes later" that caught my eye. It's tied into your account sync settings.

    That flashy "not new" settings banner is MIA on 1 of my 3 pc's-2020-02-06_08h59_17.png

    That last one, "other". Restore that MR image with the Net disabled. Turn off that sync setting if on. Then enable your Net.

    At one point when you had run/undone that WU thing, the Banner setting got synced back up to the Cloud.

    See if you can get it to sync back to the cloud without the Banner by doing those steps in sequence.
      My Computers


  4. Posts : 740
    Windows 10 x64 Pro
    Thread Starter
       #4

    ugh. sound in theory. also re-doing it yet again sounds awful. what gets me is this is off, has been off, and will always be off. I guess your right, that un-do thing must have tripped it on. Still - the restored image would have had it off so it shouldnt have just popped up.

    That flashy "not new" settings banner is MIA on 1 of my 3 pc's-image.png

    caused me waay too much grief in the past.

    - - - Updated - - -

    that aside for a moment, where does that banner come from? I assume everyone has it now? or is supposed to? Why wouldnt I have had it all along? What triggers it?

    trying to understand as if re-restoring yet again is just delaying the inevitable, id rather simply get it onto my 1 pc that is now missing it via however ><
      My Computer


  5. Posts : 56,681
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #5

    I only have it on my Insider builds, and not all of them. Never been on 1909 RTM main build. I wish I knew where that setting was in the Registry or elsewhere, so I could obliterate it forever.
      My Computers


  6. Posts : 740
    Windows 10 x64 Pro
    Thread Starter
       #6

    f14tomcat said:
    I only have it on my Insider builds, and not all of them. Never been on 1909 RTM main build. I wish I knew where that setting was in the Registry or elsewhere, so I could obliterate it forever.
    Ugh. If i only knew what triggered it or when. or if its perma coming for everyone at some point. would be a lot easier to let go of.

    this entire fiasco ive been at for a few days now with the registry and group policy, services, scheduled tasks.... im trying to get some parity amongst my machines.

    Now this lol.
      My Computer


  7. Posts : 56,681
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #7

    Is this your main machine? 18363.628?
      My Computers


  8. Posts : 740
    Windows 10 x64 Pro
    Thread Starter
       #8

    f14tomcat said:
    Is this your main machine? 18363.628?
    yes, thats both my machines, has been for awhile. I do realize its the "rc" ring, but ive always been on that ring and never had this darned banner.

    no idea why suddenly now when I ran that darn script. much less why one pc and not the other.

    doing my taxes and simultaneously doing some brief reading on the matter, and it seems it is somehow tied to linking an insider account, so im gonna opt out of the rc ring and see what happens, or see if i can trigger it on the other pc.

    oter than that, there appears to be a github with an app that forces it but id much prefer that it was functioning properly, banner or no banner.

    ill certainly keep ya posted on what i find
      My Computer


  9. Posts : 56,681
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #9

    That github app is this. If you want to try, go ahead. It's a very un-official crowbar.

    Force Enable Windows 10 Settings Top Header
      My Computers


  10. Posts : 740
    Windows 10 x64 Pro
    Thread Starter
       #10

    f14tomcat said:
    That github app is this. If you want to try, go ahead. It's a very un-official crowbar.

    Force Enable Windows 10 Settings Top Header
    fwiw in case you want to give it a rip on your machines. I played for a bit. I was able to enable it and disable it on my second pc on a whim.

    the interesting part is, it offers the flags <enable> <disable> and <revert>

    enable and disable are self explanatory. Revert restores things to how they're supposed to be. the default based on identifiers above my paygrade.

    Needless to say, running revert on my main pc turned that god awfulness off.

    so how or why it got flipped on, is beyond me. But it shouldnt be there on RC builds as its only on my slow ring build on my laptop and has always been the case (since inception or thereabouts anyhow).

    I dislike it, and am glad this worked out. Plus the tool gives you access to a ton of other feature/flags should you decide you want to play. A lot of insider stuff is technically already ON your pc, just not turned on.

    Another day, another problem solved :)
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:30.
Find Us




Windows 10 Forums