my search bar is broken

Page 3 of 3 FirstFirst 123
  1. flhthemi's Avatar
    Posts : 235
    Windows 10 Pro
       #21

    autolycus10 said:
    But would that give the added bonus of disabling Bing in the start menu?
    Nope, not likely.
      My Computer

  2. Brink's Avatar
    Posts : 56,295
    64-bit Windows 10 Pro for Workstations build 21359
       #22

    Using step 3 in the tutorial below to "Turn Off Search online and include web results from Bing" should fix the broken search in Windows 10.

    Turn On or Off Search online and include web results in Windows 10
      My Computers

  3. Steve C's Avatar
    Posts : 6,286
    Windows 10 Pro 64 bit
       #23

    All was fixed for me by running this Powershell command:

    Get-AppxPackage Microsoft.Windows.Cortana | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
      My Computers


  4. Posts : 77
    windows 10
       #24

    Same problem started yesterday (EU time).But solved automatically this morning.
    On several webs I had found the following powershell (admin)command as solution:
    Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}I had tried it yesterday but it didn't work.
    It worked (reinstall/reregister) for most of the built-in app but it gave also for 4 apps an error namely 0x80073D02

    I give an example:
    ---------------------------------------------------------------------------------------------------------------------------------------------
    Add-AppxPackage : Deployment failed with HRESULT: 0x80073D02, Het pakket kan niet worden geļnstalleerd omdat bronnen wa arin wijzigingen moeten worden aangebracht, momenteel in gebruik zijn. error 0x80073D02: Unable to install because the following apps need to be closed AppleInc.iTunes_12104.2.43056.0_x64__n zyj5cx40ttqa. NOTE: For additional information, look for [ActivityId] f543ab12-dcaf-0004-da95-44f5afdcd501 in the Event Log or use th e command line Get-AppPackageLog -ActivityID f543ab12-dcaf-0004-da95-44f5afdcd501 At line:1 char:28 + ... | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.I ... + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : NotSpecified: (C:\Program File...ppXManifest.xml:String) [Add-AppxPackage], Exception + FullyQualifiedErrorId : DeploymentError,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackageCommand
    Someone pretends this error can be ignored If you have no problems
      My Computer

  5. Brink's Avatar
    Posts : 56,295
    64-bit Windows 10 Pro for Workstations build 21359
       #25
      My Computers


 
Page 3 of 3 FirstFirst 123

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:02.
Find Us




Windows 10 Forums