multiple issues starting with dns and netio.sys in Windows10  


  1. Posts : 8
    win10
       #1

    multiple issues starting with dns and netio.sys in Windows10


    Hello,

    I just got a new Asus laptop with windows 10

    1. I did full updates from Microsoft windows10 updates and later realized maybe I should have updated Asus hardware drivers first. Now I am having BSOD issues & netio.sys errors forcing me to reboot at least twice so far. Since then Ive not had this issue so far.
    2. I shutdown my laptop everyday. I just noticed from task manager and confirmed in cmd prompt commands my laptop is running for several days. Wondering if this is normal or a setting somewhere or related to issue 1. ?
    3. I was having slow internet issues rebooted modem , no help. Then I found out I had to flushdns , etc and so far no more issues. Is this also related to issue 1. ?

    Should I do a factory reset ? Everything is up to date and I've scanned for viruses and its clean. Please advice. Thank you
      My Computer


  2. Posts : 7,750
    windows 10
       #2

    Welcome to the forum. What version are you running type winver in the search box
      My Computer


  3. Posts : 8
    win10
    Thread Starter
       #3

    win ver 1903 OS build 18362.592
      My Computer


  4. Posts : 7,750
    windows 10
       #4

    The latest is 1909 do all updates first as they may be bug fixes that cure your problems
      My Computer


  5. Posts : 8
    win10
    Thread Starter
       #5

    ok thank you. Running updates now.
      My Computer


  6. Posts : 1,604
    Win 10 home 20H2 19042.1110
       #6

    I just got a new Asus laptop with windows 10
    Is this a 'refurbished' or actually 'new' laptop? You said you did all updates, but what were the updates you installed?
      My Computers


  7. Posts : 8
    win10
    Thread Starter
       #7

    Its a brand new laptop. I updated from "updates & security" from the settings. After that I updated the hardware drivers from Asus. After that I realised I should have done it the other way round. Anyway after updating last night my ver is now 1909 . so far so good **but** my task manager still says the laptop is running since last night even tough I shut it down. I noticed the restarts did reset the uptimes to zero which is good. So I'm wondering if this is "normal" and if its a settings issue ?

    - - - Updated - - -

    PLEASE HELP! after windows update to the latest 1909 , just now I got another blue screen "what failed : netio.sys.
    What do I do now ?
      My Computer


  8. Posts : 1,656
    Windows 10 Pro x64
       #8

    @asuswin10guy : stop cross-posting on multiple threads about the same problem.

    https://www.tenforums.com/general-su...8=#post1835081
      My Computers


  9. Posts : 8
    win10
    Thread Starter
       #9

    ok thanks . I will close this thread and leave the other one open.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:53.
Find Us




Windows 10 Forums