2 wierd issues with my laptop??

Page 1 of 2 12 LastLast

  1. Posts : 51
    Windows 10 Pro 64bit
       #1

    2 wierd issues with my laptop??


    Hey Everybody,

    I have a newer laptop that is a Dell, now I reinstalled windows 10 without the Dell bloat and now when I first bootup I have to hit CTRL + ALT + DEL to get the password window to show up even tho I did not enable that feature in Windows.. I t does not do that on a restart ony when I first turn on the laptop after it has been off overnight.

    I also have another wierd anamoly that Bit Locker is installed and was enabled on my drive and I was reading about bit locker it should only be avaialble on Win 10 Pro, I was wondering why it was there and encrypting my drive..?
      My Computer


  2. Posts : 1,418
       #2

    Reinstalled exactly which W10 edition?
    Do you have printed out the BitLocker password and have that password file and the BitLocker recovery key file on a couple of 4-8GB flash thumb drives?
      My Computer


  3. Posts : 51
    Windows 10 Pro 64bit
    Thread Starter
       #3

    sorry it is win 10 home v1909.. no I dont have the bit locker codes or anything I am not even sure why it is on Win 10 Home version?? I did not install it either.. I used the same usb disk I installed Win 10 on my Desktop and I do not see Bit locker here??

    I just downloaded Win 10 v1909 on usb drive instead of using Dells program to reinstall Win 10..
      My Computer


  4. Posts : 725
    win10 home
       #4

    Use Media Creation Tool on your desktop to download and install Win 10 on the usb stick.
    then use it to clean install on your laptop and see if that eliminates the problem.
      My Computer


  5. Posts : 51
    Windows 10 Pro 64bit
    Thread Starter
       #5

    umm that is exactly what I di this last time as I caught a ransomeware on Facebook and decided to forgo the Dell bloatware.. I did secure wipe the drive as well before installing windows.
      My Computer


  6. Posts : 264
    Windows 10
       #6

    There is a GPO (locally applied in your case) that is causing that. And about the bitlocker issue, it is probably "device encryption" and not exactly bitlocker. THere is another thread somewhere here that deals with that.
      My Computer


  7. Posts : 51
    Windows 10 Pro 64bit
    Thread Starter
       #7

    where can I goto to change the GPO of the laptop as I did not set tthat up so I am wondering how it got there?

    OK all I see for GPO is Group Policy Editor GPEDIT>MSC, that is avaialble only for Pro version isn't it?? I am on Win 10 Home v1909..
    Last edited by JLAF5150; 06 Feb 2020 at 21:40.
      My Computer


  8. Posts : 264
    Windows 10
       #8

    This might help:
    How can I enable/disable the Ctrl-Alt-Del to enter logon information? | IT Pro

    - - - Updated - - -

    JLAF5150 said:
    where can I goto to change the GPO of the laptop as I did not set tthat up so I am wondering how it got there?

    OK all I see for GPO is Group Policy Editor GPEDIT>MSC, that is avaialble only for Pro version isn't it?? I am on Win 10 Home v1909..
    It shouldn't be enabled by default, unless you join the PC to a domain. Did you use a clean ISO to install W10?

    - - - Updated - - -

    you can also run "control userpasswords2" and look for the option in the advanced options tab. Maybe the easiest way!
      My Computer

  9. spunk's Avatar
    Posts : 2,847
    Windows 10 Pro 64 Bit 20H2
       #9

    Press the Windows key+R in the Run Box type netplwiz and press Enter. Go to the Advanced Tab under Secure sign-in Uncheck Require Users to press CTRL+ALT+DEL
      My Computer


  10. Posts : 51
    Windows 10 Pro 64bit
    Thread Starter
       #10

    OK maybe I am not saying this clearly enough.. I did not enable the secure logon feature found by going to netplwiz. this has happened all on its own.. and for kicks I went to the setting as and it is not enabled nor did I ever enable it to do that..

    Wierd thing is the last 2 times I booted up after overnight being off it did not want me too hit ALT CTRL DELETE.. So I am unsure what is going on but maybe it was a remenent of the ransomeware.. even tho I did a secure wipe of the drive with PMagic..
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:27.
Find Us




Windows 10 Forums