Windows 10: Japanese IME Not Working


  1. Posts : 10
    windows 10
       #1

    Windows 10: Japanese IME Not Working


    Windows Current Version: Windows 10, 1909 18363.592

    The Japanese IME used to work and now it doesn't. It had stopped working a few OS versions back. I have tried reinstalling by removing the Japanese language pack and installing back again. When I select (winkey+space), I see the IME icon, but the method (A) is missing.

    I have removed all the language packs inside the IME folder and tried to install the Japanese again. Windows says it has successfully installed the language pack; however, when I look inside the IME folder, all I see is the English pack. Another thing I had tried is to copy and paste an existing IME folder from a different Windows 10 pc , but that doesn't work either.

    I think the issue is that IME isn't fully installed even though it doesn't give me an error when I install it.

    This is what I have inside my IME folder.
    Windows 10: Japanese IME Not Working-ime-03.jpg

    Missing method (A) icon.
    Windows 10: Japanese IME Not Working-ime-02.jpg
      My Computer


  2. Posts : 10
    windows 10
    Thread Starter
       #2

    I couldn't find any easy way to fix it so I reinstall Windows. That always works.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:32.
Find Us




Windows 10 Forums