Page 6 of 8 FirstFirst ... 45678 LastLast

  1. Joined : Aug 2015
    Posts : 6
    Windows 10 Pro
       18 Aug 2015 #51

    Bill413 said: View Post
    "Can you create a workgroup instead? When you right click on "This PC", choose properties, and change settings on "Computer name, domain, and workgroup settings". Then choose Network ID, and select "This computer is part of a business network..."

    Then "Is your company network on a domain?"
    I guess the answer here at home is NO...correct?

    Well it didn't work, I cannot file a simple paint file on the same PC....
    Choose "... without a domain". It'll create a peer to peer network with just 1 computer but without Homegroup nor permission problem.

    Can you save to other folder outside OneDrive?
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Posts : 2
    Windows 8.1
       19 Aug 2015 #52

    This sounds a lot like User Account Control, something Microsoft introduced with Vista. Even with a user being an administrator it will still prevent you writing to (I believe) non-user filestore i.e. C:\

    Its purpose was to increase security for your PC but those upgrading from Windows XP soon found it to be a real PITA. You could disable UAC in Vista through Control Panel and it can also be disabled in Windows 10. However, with Windows 10 if you do disable it then you will find that Windows apps will no longer run because, as it tells you, UAC is not enabled.

    This is why I regressed to 8.1, where UAC did not seem to be running as I was able to use the system as I could with XP i.e. no restrictions.

    The kicker is that when I regressed to 8.1, write access to C:\ was still not allowed. Thanks Microsoft.
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Sherman Texas
    Posts : 1
    Windows 10
       20 Aug 2015 #53

    This was a real trick


    I am not a scientific computer guru so please pardon any spelling errors or information I provide. But I had this problem too and was Very close to becoming an Apple user. HOWEVER I have resolved the problem and partly from what I read here.

    In the file explorer, right click each file (Pictures, Documents, Music ect) This brings up the properties menu. Click the security tab and click (highlight) your user status. Administrator it seems has full permissions but local user (Also myself) did not, So by click on local user and editing permissions giving myself full permissions then hitting apply (And yes getting an error message) Click yes, continue whatever about ten times and you should see the PC changing permissions in the root. Do this for each folder in the file explorer then reboot. After re-boot verify that you're changes have saved and create a restore point.

    Now go back to C drive (Assuming C is your HD) and right click go to properties, Security and you should see permissions for the users and administrators. If not change these here too. I actually did this first.

    The result is that I now have re-gained full control of my PC .... Well I hope so at least ...

    Hope this helps.
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Posts : 2
    Windows 8.1
       20 Aug 2015 #54

    Thanks for the info nctxscanner, I will try that.
      My System SpecsSystem Spec


  5. Joined : Jun 2015
    Posts : 113
    Windows 10
       20 Aug 2015 #55

    jukin said: View Post
    Its purpose was to increase security for your PC but those upgrading from Windows XP soon found it to be a real PITA. You could disable UAC in Vista through Control Panel and it can also be disabled in Windows 10. However, with Windows 10 if you do disable it then you will find that Windows apps will no longer run because, as it tells you, UAC is not enabled..
    Not sure why that happens to you but I immediately disable UAC as it's more of a pita than adding security to me and even with UAC disabled, I can run any windows app or any program that I wish.

    I know that I'd read on these forums from another user that had this issue and of course others like myself that told the person that they can run windows apps fine with UAC turned off/disabled.
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 29
    Win 10 Pro 64bit
       20 Aug 2015 #56

    I tried that, but after rebooting my Security settings went back.
      My System SpecsSystem Spec


  7. Joined : Aug 2015
    Posts : 1
    Win10
       24 Aug 2015 #57

    Windows 10 installer changed the Ownership


    Jkd said: View Post
    Thanks.
    I changed ownership of C: to administrators, it had been something else and checked this had occurred succesfully.

    Then I typed the correct text as you show into CMD with the forward slash after C:
    Then a lot happened - the cmd window showed that all? most? files in C drive were being modified.

    I've also re-checked that my account (the one I signed in with) is an administrator account

    But, nothing has changed, sill word documents open in read only, and I can't save them where I want. Is there something else I should have done?

    Regards
    Hi
    I was unable to save files to the My Documents folder

    Having read the above threads, in particular the response by Brink
    Owner of Files and Folders - Change in Windows 10
    Look at Option 4, step 5
    You can see the owner is TrustedInstaller in his screen capture

    On my PC the top level C:/ folder also had this ownership set. Probably the Windows 10 installer changed the ownership to TrustedInstaller. (If I were to go back to Win8.1 I suspect that the ownership would remain set to this.)

    When I changed the owner to Administrators everything was OK. No other changes necessary

    Thanks to all for the contributions
      My System SpecsSystem Spec


  8. Joined : Sep 2015
    Posts : 1
    Windows 10
       27 Sep 2015 #58

    yujimasato said: View Post
    Im having the same problem.......if id known this i wouldve stayed on windows 7 i cant save anything where i want....
    Hi you need to turn UAC back to DEFAULT for some reason.
      My System SpecsSystem Spec


  9. Joined : Oct 2015
    Posts : 1
    Windows 10
       03 Oct 2015 #59

    Jkd said: View Post
    I've just installed Windows 10. Now I find I am unable to save documents. A pop up window says contact the administrator for permission. It is a private pc and I am the main user and administrator. I've seen lots of posts on other forums for exactly the same problem and several suggested fixes that don't work.

    Anyone suggestions?
    Ok, with security permissions the most restrictive apply. You will find that you are probably a member of administrators (which is great) and home users (not so great). So you don't have admin, you have home users.
    You can change the security settings in a number of ways to get around this.

    Is it still a problem?
      My System SpecsSystem Spec


  10. Joined : Nov 2015
    Posts : 1
    windows 10 upgraded from windows 7
       10 Nov 2015 #60

    Found another potential solution


    When you log into your machine, does it show your account name or an email you use for a microsoft account? If it shows the email try the following steps:
    1: log in normally.
    2: press start -> click on your email/account name at top left of start menu (might be a right click, not 100% sure)
    3: select "sign into local account"
    4: if it doesn't auto log you out, log out, and you should have a local account name on the log in screen.
    5: log in, and see if the problem is solved.

    It's a problem with file ownership. the local account owns the files, but not the microsoft account. So even though both have admin privileges, it creates access problems. Another solution is to change the file ownership to the admin group. (my IT teacher just did this, but I cannot recall the steps he took.) That way both accounts have access since they're both in the admin group.

    EDIT: Found it, he did option 4 from this link that several others have linked in this thread: Owner of Files and Folders - Change in Windows 10 - Windows 10 Forums
      My System SpecsSystem Spec


 
Page 6 of 8 FirstFirst ... 45678 LastLast


Similar Threads
Thread Forum
Apps Save Location - Change in Windows 10
How to Change Location where New Apps will Install and Save to in Windows 10 In Windows 10, users can select where new Windows apps from the Store will install and save data to by default instead of on the default Windows "This PC (C)" drive...
Tutorials
Solved Windows 10 says I don't have permission to save anything.
This just started yesterday. I have tried using Take Ownership on everything but it still says I don't permission to save anything. I can save things in certain folders and Desktop but I can't save anything under my Documents, Pictures, OneDrive or...
General Support
Solved You do not have permission to save in this location
Hi guys, i recently upgraded from windows 8 to windows 10. i am trying to save a power point slide to a new folder i created in my documents folder. I get the message saying that i do have permission to save in this location,contact the...
General Support
How do I get administrative permission to save photos, etc?
I just upgraded to Windows 10 and now cannot save files to my folders. I am listed as administrator when I boot up and this is my personal laptop PC, so there are no other users. I have looked and looked for where to fix this and cannot find where...
General Support
Library Save Location - Set in Windows 10
How to Set Default and Public Save Location of Library in Windows 10 Libraries gather folders that are stored in different locations so you can browse them in one place. You can include folders and drives to a library as you like. A library's...
Tutorials
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:10.
Find Us
Twitter Facebook Google+



Windows 10 Forums