PLZ Help! Disabled Services Now Unable To Restore/Login!  

  1. Posts : 2
    Win10 Home

    PLZ Help! Disabled Services Now Unable To Restore/Login!

    Hi All-

    I am desperately trying to recover my personal files and hopefully restore my Win10 PC to the point before I stupidly locked myself out of my system.
    Basically, in an attempt to speed up my system, I started disabling running "Services".
    I accessed this from the top menu tab found when running the "Task Manager" application.
    Can't specifically recall which services I disabled or what other options were clicked on from those individual services' properties tabs.
    I can tell you what happened following those changes:

    1. After disabling, I closed both the "Services" and "Task Manager" screens.

    2. I went to open a mpeg-4 video file from my desktop...
    I was greeted with an error prompt which said something to the effect of "unable to access file 'xxxx' because the program or resources associated can no longer be found or you don't have permission error '#xxxxx' ".

    3. I tried clicking on other applications and files and received the same message.

    4. From here I thought, ok maybe I just need to change the permissions...

    5. I tried to change permissions from right clicking file's icon, then "properties" tab. Now I could no longer run "Access Control" application.

    6. This was the same for pretty much every single application on the computer. I could no longer run "Task Manager" or "System Viewer" "Computer Management" "Recovery" etc etc.

    7. Opened Console and tried to manually start services and nothing.

    8. I logged out.

    9. I logged in under my backup User Profile (HAS administrator priveledges), and same thing! NOTHING worked.

    10. Restarted computer.


    12. Restarted. Same thing.

    13. System automatically attempts to repair.

    14. Goes through it's steps and brings up Dell Backup and Recovery.

    15. Tried running all options and after running "Repair Windows System Files" it ran for awhile and said completed- System must restart.

    16. Upon restart, fail.

    17. Now the recovery console won't allow me to do any of the options, it says "Disk Partitions have changed please boot from media made to repair Windows or use the device used to create partitions or the disk image"

    18. When I selected "go back to Previous Restore Point" it prompts me for my password, but when entered, says password is incorrect. THIS IS NOT POSSIBLE. Always been the same and never changed it. + Worked right before this happened.

    What do I do now?!!!! I seriously need my personal files and don't really care about the computer or Windows at this point. I am just afraid the Recovery Console formatted over them or something tragic happened to the drive where I can't access now because my password is not valid?!!!


      My Computer

  2. Posts : 2,068
    Windows 10 Pro

    Put another hard drive in the system and install windows onto it. Then connect this drive as a secondary drive and see what is left on it.
      My Computers

  3. Posts : 4,198
    Windows 10 Pro x64 Latest RP

    You may be better served by obtaining a Live Linux USB Stick ( or even DVD), and using that to recover your personal data

    Once you have your data safe there are several levels of recovery built into windows 10

    This is not something I have done for quite a while so probably best to wait for someone with recent experience to Post - as to which is the best Linux distro to use and which recovery option to start with
      My Computers

  4. Posts : 4,981
    Windows 11 Pro 64-bit

    Can you boot Windows into Safe Mode?
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:31.
Find Us

Windows 10 Forums