does anyone know whats is wrong? after every boot i get this....!


  1. Posts : 3
    Windows 10 Pro
       #1

    does anyone know whats is wrong? after every boot i get this....!


    does anyone know whats is wrong? after every boot i get this....!-untitled-1.png
      My Computer


  2. Posts : 14
    Windows 10 Professional
       #2

    erwin said:
    does anyone know whats is wrong? after every boot i get this....!-untitled-1.png
    I suggest you do a Google search for TWCU.
      My Computer


  3. Posts : 3
    Windows 10 Pro
    Thread Starter
       #3

    EricTheO said:
    I suggest you do a Google search for TWCU.
    thanks Eric but the solutions are for win xp,7,8,8.1 not win 10 pro! and before updating to win 10 there was no such a problem!

    regards
      My Computer


  4. Posts : 1,983
    Windows 10 x86 14383 Insider Pro and Core 10240
       #4

    You need to find out what make wireless adaptor is on your system, then get the correct driver for it. For instance if the adapter is made by realtek, the TP-Link Utility supplied by Windows 10 is failing to install on the wrong hardware, and only a Realtek driver will work.

    + x then m will open Device manager , network adapters, and you may find a yellow warning triangle against the wifi adapter.

    right-click and select properties, then the details tab, property dropdown and Hardware IDs

    Right click the top entry and select copy
    open your browser and paste the hardware ID into search
    Don't go to the Drivers sites -you'll get lost in adware!
    try to find the manufacturer site to download the driver from the hardware manufacturer or the maker of your PC/motherboard
    otherwise post the hardware ID here.
      My Computers


  5. Posts : 3
    Windows 10 Pro
    Thread Starter
       #5

    Fafhrd said:
    You need to find out what make wireless adaptor is on your system, then get the correct driver for it. For instance if the adapter is made by realtek, the TP-Link Utility supplied by Windows 10 is failing to install on the wrong hardware, and only a Realtek driver will work.

    + x then m will open Device manager , network adapters, and you may find a yellow warning triangle against the wifi adapter.

    right-click and select properties, then the details tab, property dropdown and Hardware IDs

    Right click the top entry and select copy
    open your browser and paste the hardware ID into search
    Don't go to the Drivers sites -you'll get lost in adware!
    try to find the manufacturer site to download the driver from the hardware manufacturer or the maker of your PC/motherboard
    otherwise post the hardware ID here.
    thank you for your suggestion, the thing is, I don't have any yellow triangle front of the wifi device in device manager! when I tried to update the driver, it said the latest update is already installed! in case I will send the device info:

    Realtek RTL8192CU Wireless LAN 802.11n USB 2.0 Network Adapter


    thank you in advance
      My Computer


  6. Posts : 219
    10 (Free upgrade)
       #6

    If the WiFi adapter is Realtek then uninstall the TP-Link Wireless Client Utility.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:45.
Find Us




Windows 10 Forums