Why Sys Config Error on Boot USB?  

  1. Posts : 500

    Why Sys Config Error on Boot USB?

    We have a computer won't boot into win10.

    and none of the usual fixit methods work.

    So we've got a bootable usb with win10 on it like they tell you to do.

    But when it boots from it we get the same message: system config error. Hex 1 it is when it gives a code..

    That happens with the new boot usb install stick we just made.
    That happens with the old win10 x64 stick I've used often in the past.

    But: it doesn't happen with my Kyhi stick running win PE I think, isn't it?

    So what's going on, where's the problem, that the machine won't boot from the regular win10 boot sticks yet is okay to book from kyhi?

    And what maybe can I do from kyhi to get things sorted?

    Does anyone know?


    oh... it was the latest version of win10 x64. i had a thread about it not long ago. we just did a repair install. the second one in recent times....
      My Computer

  2. Posts : 4,026
    Windows 11 Pro, 22H2

    @abrogard, When you try to boot the the USB flash drive is the error message precisely "system config error" or is there anything more to the message. I'd like to get the exact message in full, if possible as I'm not finding anything helpful with what I have.

    Second, there are number of methods of creating a bootable flash drive. Could you point to the source of the method that you are using?

    Below are two articles detaing some methods of doing this.

    IMPORTANT: In the first article, the methods presented will tell you whether each applies to a system booting with legacy BIOS or UEFI. I would suspect that you are booting in UEFI mode but you should verify this.

    I personally like the method outlined in the second article because it will work on both legacy BIOS and UEFI based systems and also works around the issues of having an install.wim file larger than 4GB

    Create Bootable USB Flash Drive to Install Windows 10
    Create bootable USB installer if install.wim is greater than 4GB
      My Computers

  3. Posts : 500
    Thread Starter

    Hi.. thanks for the response.

    Both win10 boot usb's were made the same way - with windows media creation tool on a pc, downloading from the web.

    It's my son's pc. He's telling me that the first time he tried the new usb it started in on installing win10 and then gave him some error message he's forgotten but he thinks it was something about it couldn't use that drive.

    Not a mbr or gpt thing. The drive is gpt okay, I checked with Kyhi.

    So that sounds like a disk problem doesn't it?

    Now it won't even boot from Kyhi.

    It boots into that screen headed 'Recovery' and talk about 'after multiple tries' and 'need to use recovery tools' and finishing with a list F1..., F8...., Esc

    Looks like it is not even seeing the usb ports but is stuck in some kind of loop.

    I've replaced the BIOS battery.

    On every reboot I check the Bios is booting from usb.

    I see your links refer to building bootable media but the media I made, the usb stick, has been used successfully a number of times and I think the stick my son made should also be good - I mean windows media creation made it without any problems... and it kinda worked once....

    p.s. yes, all uefi boots. the sticks come up in the bios screen as uefi boot media

    p.p.s. couldn't be some kind of vicious rootkit thing or something, could it? that is corrupting even the install media, the usb sticks?

    p.p.p.s or it is stuck in that recovery thing where after three restarts it does something different the 'recovery thing' or whatever? and once that it initiated it goes to that before it even checks usb ports? even when it is told to boot from usb ports?
      My Computer

  4. Posts : 2,798
    Linux Mint 20.1 Win10Prox64

    Like KYHI, I create my own WINPESE and the WINPESE is used Win10 version 1809, not yet compatible with the latest 1909.
    As far as creating bootable USB, I just format the USB as NTFS and set it Active (Not required if only boot with UEFI). Since recent install.wim/install.esd is greater than 4GB in size. Formatting with NTFS is not compatible with older PC with firmware version 2.0 or older. Next I use 7-zip from the Admin command prompt to extract the iSO to the USB. The command using 7-zip is:
    7z.exe x -y -oG:\ Win10PESE_x64.ISO
    where G is the drive letter of the USB and Win10PESE.iso is the name of the ISO file
    Furthermore, I don't even use the USB stick but create partitions for each ISO I want to boot from an Internal/External HD as shown:

    Why Sys Config Error on Boot USB?-2020-01-08_162741.jpg

    You might want to try this method to see if it works for you. Mine works every time.
    If still does not work. You might consider to re download the ISO file.
      My Computer

  5. Posts : 40,846
    windows 10 professional version 1607 build 14393.969 64 bit

    Please find a camera or smartphone camera to take pictures and post images into the thread.

    If there are any problems posting images please use share links (one drive, drop box, or google drive)

    Post images booting to each:
    a) Windows 10 iso
    b) Kyhi boot rescue

    Find two flash drives that you can format.
    a) Create a bootable Ubuntu flash drive:
    Create a bootable USB stick on Windows | Ubuntu tutorials

    b) Create a bootable Memtest86 or Memtest86+ flash drive:
    MemTest86 - Official Site of the x86 Memory Testing Tool
    Memtest86+ - Advanced Memory Diagnostic Tool

    Boot from each of the above and post images of any error messages and / or codes.
      My Computer

  6. Posts : 500
    Thread Starter

    can't make a ubuntu usb. rufus doesn't see it and i think that's because it has no .iso extension. but i can't rename it because it tells me it is 'open in system'.

    stuck for the moment.

    got the boy installing a new windows on a new hard drive we went out and got.

    still got the old drive and an interest in solving what's wrong with it though... so I'll pursue these suggestions... if i can..

    p.s. hmmm.. rufus doesn't see the memtest iso either...
      My Computer

  7. Posts : 40,846
    windows 10 professional version 1607 build 14393.969 64 bit

    See if you can make all of the flash drives without using Rufus.
      My Computer

  8. Posts : 500
    Thread Starter

    I made one. the ubuntu. problem was I was pointing rufus at a zip file. i'm pretty dumb sometimes.

    but the memtest won't go. it says (rufus says) the iso is either unbootable or uses a compression method rufus doesn't understand.

    i guess i can make it bootable via cmd and then copy over the contents...


    yep. I made a bootable usb via diskpart and copied memtest over to it but it doesn't work. that'd be because there's no OS I guess. It's only a 2G stick. What OS can I put on it?

    p.p.s. ah... just googled around and there's really nothing smaller than 2G.

    better get a bigger stick....

    p.p.p.s. and i put the ubuntu on a 64G stick. I'd guess that was a waste, too - didn't need all that room and won't use it? can't use it - i.e. won't be able to copy file back and forth from win10?
    Last edited by abrogard; 09 Jan 2020 at 01:55.
      My Computer

  9. Posts : 40,846
    windows 10 professional version 1607 build 14393.969 64 bit

    Ubuntu, Kyhi boot rescue, and Windows 10 iso each have methods to transfer important files.

    At times disabling each fast boot, ultra fast boot, and secure boot may be useful:
    And sometimes trying UEFI with and without CSM and Legacy may also be useful troubleshooting boots.
    Also try USB2 and USB3 ports.

    Boot from USB Drive on Windows 10 PC
    Enable or Disable Fast Boot in UEFI Firmware Settings for Windows
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:08.
Find Us

Windows 10 Forums