Welcome to TenForums


  1. Posts : 1
    Debian, Windows 7, Windows 10
       #931

    Hello, everyone! just joined your website.

    I was following the site for the past few weeks after my laptop got the new Laptop with Win10 on it. Thanks for the tutorials.
      My Computer


  2. Posts : 56,047
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #932

    Drifter said:
    Hello, everyone! just joined your website.

    I was following the site for the past few weeks after my laptop got the new Laptop with Win10 on it. Thanks for the tutorials.
    Welcome to Tenforums, @Drifter! Enjoy!
      My Computers


  3. Posts : 13,930
    Windows 10 Pro X64 21H1 19043.1503
       #933

    Welcome @Drifter.
      My Computers


  4. Posts : 35
    Win 10 Home
       #934

    Hello to all

    I registered today - 9 Feb 2019 and posted three questions already. I wish I knew why when I auto log on
    I get the failed you have four/three/two/one - wait 15 minutes to log on quite a bit.
    I use firefox and let it autolog me on. I get a incorrect User/Pw and that big yellow image
    that say something like wait 15 minutes. Gurrrrrr.......

    Anyway, I am retired Navy VietNam Vet (24 yrs) and Retire Navy Civil Service (24 yrs)
    Was assigned to a few fighter squadrons that deployed on a lot of different aircraft carriers....
    Just switched over from WIn 7 to Win 10 and what a surprise. Hope to glean some good info'
    from the Win 10 users here.
      My Computer


  5. Posts : 13,930
    Windows 10 Pro X64 21H1 19043.1503
       #935

    Welcome @Butch73. When you say "I use firefox and let it autolog me on" do you mean to here, this site? If so sounds like the stored password is incorrect. You can check that by clicking on the hambrger icon (3 stacked lines) at top right then click on Options. Click on Privacy & Security. Scroll down to Logins & Passwords then click on Saved Logins.
    Click on the Show Passwords button. Find tenforums.com and see if the password is correct. If not you can double click on it to edit it or just remove the entry entirely so you have to re-enter it next time.
      My Computers


  6. Posts : 35
    Win 10 Home
       #936

    Ztruker said:
    Welcome @Butch73. When you say "I use firefox and let it autolog me on" do you mean to here, this site? If so sounds like the stored password is incorrect. You can check that by clicking on the hambrger icon (3 stacked lines) at top right then click on Options. Click on Privacy & Security. Scroll down to Logins & Passwords then click on Saved Logins.
    Click on the Show Passwords button. Find tenforums.com and see if the password is correct. If not you can double click on it to edit it or just remove the entry entirely so you have to re-enter it next time.
    I did that and all is well with logon credentials. What is odd is that when I get an email alert that someone has responded to a post I made here I click on the link and it brings me to the appropriate thread and when I want to respond by logging on
    I get this message:

    Now as a workaround as to avoid this issue, I just log on from the home (main) location (which is successful) and then seek any new post or whatever. I use the same ID/PW to logon here however in the former situation, I don't know why I see the
    image you see here. Strange.....
      My Computer


  7. Posts : 19,207
    W11+W11 Developer Insider + Linux
       #937

    Did you mark "Remember me" ?
      My Computers


  8. Posts : 1
    Windows 10 1803
       #938

    Hello everyone. I'm not new to the forum persay since I've researched lots of articles on here for a few years but never created an SN for some reason. I'd figured I'd join since there's lots of threads that had helped me at work and would like to get to know the forum more. Anyhow, it's good to be here
      My Computer


  9. Posts : 56,047
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #939

    infinite01 said:
    Hello everyone. I'm not new to the forum persay since I've researched lots of articles on here for a few years but never created an SN for some reason. I'd figured I'd join since there's lots of threads that had helped me at work and would like to get to know the forum more. Anyhow, it's good to be here
    Welcome, infinite01! Glad you joined.
      My Computers


  10. Posts : 113
    10 64bit Version 1909
       #940

    Welcome f14tomcat


    I have been around this forum and seven forums for a couple of years and there really are a great group of people here. I am also prior AF and still working as a Flight Sim Tech.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:01.
Find Us




Windows 10 Forums