Hello. After the latest update my start menu, search and most of the pinned programs on the taskbar stopped working along with other programs such as VLC media player, Google Chrome. Right clicking on pinned items don't do anything. I can't remove them because of this. I can however run google chrome and VLC if I right click on their desktop shortcuts and run them as admin. Double clicking shortcuts on the desktop doesn't work either. I uninstalled VLC and installed it afresh. Now the desktop shortcut works but when I make it fullscreen the taskbar still shows. When I open Chrome as admin, the icon in the taskbar is blank and separate from the non-working pinned Chrome icon. Also, a weird thing I noticed, the icons on my desktop blink every so often.

My version shows 1903 (OS Build 18362.476) when I type winver in the powershell. The windows key+shift+S clipping tool doesn't work. Since the the start menu doesn't work, I installed paint.net to take screenshots of my update history. After I took the screenshots and saved them in my pictures folder. I went there and it said you don't have permission for this folder. I clicked on Continue with admin icon beside it to access the folder. It seems like everything is locked. I'm not sure what's going on. I'm on my own admin user account. I'm also logged in to my Microsoft account in this user account. Below are the screenshots of my update history. Not sure how to fix these problems.

Start menu, search bar and taskbar software doesn't work after update-1.jpgStart menu, search bar and taskbar software doesn't work after update-2.jpg

I also want to add that I ran a disk check because it was recommended in the action center and no errors were found.

edit: I saw there is an optional update for version 1909. I'm gonna attempt to install that now. Maybe it will fix these errors.

- - - Updated - - -

After appliyng the latest updates, all of the issues described above were solved.