shutdown.exe -i run as admin doesnt work (not responding)


  1. Posts : 68
    Windows 10 PRO
       #1

    shutdown.exe -i run as admin doesnt work (not responding)


    Hello, for the life of me I can not figure out why I can not shut down remotely on my LAN another windows 10pro machine. I am on a windows 10 pro pc and I launch shutdown.exe -I as admin and put in the pc name and select shutdown I get not responding on it and it just crashes. what can be the issue. should I turn off the windows firewall on the other machine.
      My Computers


  2. Posts : 4,224
    Windows 10
       #2

    Here's an article that shows the precise syntax needed: How to Remotely Shutdown or Restart a Windows Computer. Hope you find it helpful.
    --Ed--
      My Computers


  3. Posts : 68
    Windows 10 PRO
    Thread Starter
       #3

    so in essence Windows 10 makes so much harder to really use RDP than windows 7?
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:27.
Find Us




Windows 10 Forums