laptop doesnt boot automatically

Page 1 of 6 123 ... LastLast

  1. Posts : 78
    10pro 1909 10.0.18363 Build 18363
       #1

    laptop doesnt boot automatically


    Greetings,


    I used registry deep scan in wisecare365, it deleted some registry files. Afterwhich when i started the system, only the dell logo appeared. System did not boot further. When i pressed a random key, it continued to boot to win10. Hence, i restored the registry from wisecare365 and again tried to start. Still system didnt boot automatically to win10. I had to press any button. I used system restore to restore to a previous good state. However, even after a successfull restore, Win10 dosent automatically boot. i also did reset of bios, but nothing resolved the issue.

    Now, everytime i restart or normal start the dell logo appears and i have to press any key to continue boot further into win10.
    System is win10 inspiron 5521 updated to 1903 os18362.449

    UPDATE: Further to above, i have 2 Disk Drives. 1 HDD, 1 SSD (where OS is installed)
    Last edited by ram93; 27 Oct 2019 at 09:17.
      My Computer


  2. Posts : 24,649
    10 Home x64 (21H2) (10 Pro on 2nd pc)
       #2

    Check that the time to wait before automatically loading the system hasn't been set to something ridiculously long. It's usually set to 10 seconds on a standard install that hasn't been 'tweaked'.

    Change Time to Display Operating Systems at Startup in Windows 10
      My Computers


  3. Posts : 78
    10pro 1909 10.0.18363 Build 18363
    Thread Starter
       #3

    Bree said:
    Check that the time to wait before automatically loading the system hasn't been set to something ridiculously long. It's usually set to 10 seconds on a standard install that hasn't been 'tweaked'.

    Change Time to Display Operating Systems at Startup in Windows 10
    I did the changes as asked. But still I have to press any key to continue to boot to win10. Further, i also tried automatic startup repair using the advanced options, but it said that "It coudn't repair the pc".
      My Computer


  4. Posts : 24,649
    10 Home x64 (21H2) (10 Pro on 2nd pc)
       #4

    There are two Dell logos. The first is displayed by the bios/uefi, the second replaces the default 'blue window' as the system is loaded, this one has the spinning dots below it.

    If you are pausing at the first bios logo then it may be a bios setting that causes this. Try pressing F2 to enter the bios, then look for anything that may have been changed. If there's nothing obvious, you could try resetting it to its defaults.
      My Computers


  5. Posts : 78
    10pro 1909 10.0.18363 Build 18363
    Thread Starter
       #5

    Bree said:
    There are two Dell logos. The first is displayed by the bios/uefi, the second replaces the default 'blue window' as the system is loaded, this one has the spinning dots below it.

    If you are pausing at the first bios logo then it may be a bios setting that causes this. Try pressing F2 to enter the biProcessing...xos, then look for anything that may have been changed. If there's nothing obvious, you could try resetting it to its defaults.
    Greetings,

    I checked and saw that it is at the first logo of dell (as I don't see any spinning dots till i press any random key).

    Further, I didn't touch any BIOS setting. However, I checked for any changes and couldn't find any. I have attached the BIOS pics for your reference. May be You could point out What's wrong.
      My Computer


  6. Posts : 24,649
    10 Home x64 (21H2) (10 Pro on 2nd pc)
       #6

    I checked and saw that it is at the first logo of dell (as I don't see any spinning dots till i press any random key).

    That confirms that it is the bios that is pausing and nothing to do with any changes you made in Windows.


    Nothing obvious in those settings, though I am not familiar with that bios on a Dell. Mine are newer models with a quite different bios.

    I do however notice that you appear to have a hardware fault (those vertical white lines) and that 'Adapter Warnings' is enabled in the Advance screen. The bios may be trying (and failing) to display a warning with a 'press any key to continue' message.
      My Computers


  7. Posts : 8,633
    Mac OS Catalina
       #7

    You need to do an in place Repair with a Windows boot USB. You do not have to clean anything out of the registry. Windows does a regular housekeeping of it.
      My Computer


  8. Posts : 24,649
    10 Home x64 (21H2) (10 Pro on 2nd pc)
       #8

    bro67 said:
    You need to do an in place Repair with a Windows boot USB...
    That's not going to change anything if it's pausing in the bios POST before the bios attempts to load any system.
      My Computers


  9. Posts : 78
    10pro 1909 10.0.18363 Build 18363
    Thread Starter
       #9

    bro67 said:
    You need to do an in place Repair with a Windows boot USB. You do not have to clean anything out of the registry. Windows does a regular housekeeping of it.
    HI, followed steps in How to Boot or Repair Windows 10 using the Installation Media


    However, it tells windows could not repair your pc !!!!


    Could you shed some light on below log!!!

    DrvLoad: Unable to load x:\drivers\USB\VEN_8086_DEV_1E26\usbehci.inf (Error 0xe000022f).DrvLoad: Unable to load x:\drivers\USB\VEN_8086_DEV_1E31\usbxhci.inf (Error 0xe000022f).DrvLoad: Successfully loaded x:\drivers\Wifi\VEN_8086_DEV_0887\netwew01.inf.DrvLoad: Unable to load x:\drivers\Wifi\VEN_8086_DEV_0887\netvwifibus.inf (Error 0xe000022f).

    - - - Updated - - -

    Bree said:
    That's not going to change anything if it's pausing in the bios POST before the bios attempts to load any system.
    Hi,

    could you suggest a solution.


    UPDATE: i removed CMOS battery and replaced it expecting the the BIOS to reset. However issue still exist.!!!

    - - - Updated - - -


    Could this below idea help? Will i lose my present registry entries related to other software and programs?. Please advise.

    How to restore Registry from its secret backup on Windows 10 • Pureinfotech
      My Computer


  10. Posts : 8,633
    Mac OS Catalina
       #10

    The problem is that 1903 stopped backing up the registry, thanks to Microsoft’s engineers.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:33.
Find Us




Windows 10 Forums