Chasing down the unknown, sorry it is very vague


  1. Posts : 11
    Windows 10 Pro x64
       #1

    Chasing down the unknown, sorry it is very vague


    Running Windows 10 Pro x64, 1903 (OS Build 18362.418)

    I struggled as to what section to post this in, as it's one of those that could fit in a number of places, but until you can narrow it down it's anyone's guess, I have reinstalled numerous times now, every time with a new and clean install, sometimes online, other times offline (mainly to set an account name I choose, not what it gives you), I have deleted accounts, or synced data (as best I am aware) in aid of ruling out a bad setting\file etc from causing trouble again, but it still doesn't feel right.

    As I say it is a very vague thing, and I have only a few things I can show that give any kind of insight to this, the baseline I guess is it feels like something is going on in the background, but multiple scans came back clean, and I don't feel that is the cause, but there are 2 parts to this, 1 hardware, the other software, the hardware is simply the net connection fails, this has been a very long ongoing problem, which I don't know if it relates to this, but I mention it incase, I will post this bit in a more specific section if this is deemed to be a separate issue, the intel ethernet driver fails, nearly always after it is come out of sleep\hibernate mode, apart from a reboot to load it again, I have to go into the device manager and right click and uninstall it (repairing never works), assuming it shows as a problem, then followed by a right click and check for changes, which then it reloads the driver and it works again, but it is really annoying.

    Now the software side, many times after reinstalling, I find my password (changed it after the 1st experience) appearing in the varied search boxes (show in pic's), I use 31 character passwords with every single option allowed, I edited the pic's to remove the most of it, but left the ends to show what I mean, and you can see this happens multiple times after clean installs, as I used a different coloured lay out, and that is the 1st thing you see not only from a clean reinstall, but from freshly downloaded m$ creation tool, and a clean\new downloaded OS as well, and the first page under the 'All settings' tab, it makes no difference if the reinstall is done online or offline, I still get to see this problem.

    Then spelling and editing, I use auto spell checking, where I can go back to repair highlighted errors, as my control with typing is not easy with my hands being so bad, you can see the original error, followed by the next error which was the result of the previous errored repair, so I have to manually edit the error, I added some pic's, they show 2 errors, then one with the errored repairs.

    Now the one that makes me wonder if something is going on mostly, is when I see messages saying I can't do certain things because it is being controlled\owned by some thing\one else, this I have caught only 1 thing I can show, but it has happened a number of times with varied things I try, but Google Chrome nearly always shows this, but I'm sure I have seen it in other places as well, my spec is listed in my account for viewing should it be needed, not sure if I can express this any better, because it is such a vague set of things going on, so I hope the pic's along with this gives enough detail to inspire any ideas.
    Attached Thumbnails Attached Thumbnails Chasing down the unknown, sorry it is very vague-driver.png   Chasing down the unknown, sorry it is very vague-bugging-now-1.png   Chasing down the unknown, sorry it is very vague-startup.png   Chasing down the unknown, sorry it is very vague-win-10-pro-x64-image.png   Chasing down the unknown, sorry it is very vague-text.png  

    Chasing down the unknown, sorry it is very vague-managed-browser.png   Chasing down the unknown, sorry it is very vague-managed-browser-2.png  
      My Computer


  2. Posts : 13,960
    Windows 10 Pro X64 21H1 19043.1503
       #2

    For the NIC problem, open Device Manager, open your network card, click on the Power Management tab and uncheck Allow the computer to turn off this device to save power. OK then close.

    Chasing down the unknown, sorry it is very vague-image.png

    For the software/password problem, if you are doing a clean install, deleting the partitions on the boot drive and installing to a unallocated drive there can't be anything left. Sounds like you are using a Local account so there is no syncing going on either.

    Is everything okay at that point, before you start installing apps or programs?
      My Computers


  3. Posts : 11
    Windows 10 Pro x64
    Thread Starter
       #3

    OK applied that fix, hopefully that will save my sanity in future, so Thanks for that.

    As to the software side of things, I even delete the raid0 partition and recreate it again as a part of the reinstall to that drive, formatting the USB stick, with a freshly downloaded m$ media creation tool, to create a fresh\clean up to date install file, and booting to that USB drive and installing anew, sometimes connected to the net, so it can grab updated files as required as it goes, as well as offline, to hopefully ensure that if there is something acting up, it reduces the chances of it repeating itself all over again, yet that is the feeling I keep getting.

    The things that I can note as being clearly out of place is the password I was using for my windows account, you can see it in 3 of the above pic's (I blanked the middle part of it), the first time this happened I changed it straight away, but it still kept appearing every so often with new installs each time, and that was before adding anything to it, after it loading to the desktop for the first time, I click the bottom right corner then click on 'All Settings' and there it is, it's not like it happens every single time, but it's just one of the very few things I can show as any kind of evidence of things not feeling right.

    Then there is the Chrome browser (the one I can say for definite), and a vague recollection of being blocked from other software and system setting options, with nothing more than a 'This is controlled by the system Administrator\Organisation' or similar, unfortunately I can't recall at what point this starts showing up, largely part to only finding it's there because I want\need to change a setting or similar, and not being able to due to being blocked out from touching it.

    Then there is the spell check, this has only just happened, and is what prompted to my being here now, as on the face of it this is the latest of a string of 'quirks' that just should not be, now this could be a very simple case of some sort of corruption, I don't know, what I do know is I have reinstalled about 8 times in the last year (the last 3 within the last 2 months), yet I used to go for years without needing to take such action, so as you can see why I gave the title I did, just silly little things on the one hand, but on the other hand how many little things are needed prior to it being a big thing ?

    I always take care where security is concerned, and I don't believe that I have a breach, as my average password is 31 characters with all that is allowed, but at the same time, all these little niggles are just totally out of place, I don't know if there may be a hidden cache on the storage drive or some similar situation\location that may be the cause behind this, I've deleted all temp files etc that I can see, but I am at a total loss as to what could be causing this (un)merry go round, not sure what you can make of it with all this ?

    Thanks for the help again.
      My Computer


  4. Posts : 13,960
    Windows 10 Pro X64 21H1 19043.1503
       #4

    You didn't really answer my question:
    Is everything okay at that point, before you start installing apps or programs?
    Do you really have two 60GB drives in a RAID 0 array?
    Hard Drives: 2x60gig in raid0 array
    I'd recommend dumping them and getting a small 250GB SSD, do the install one more time and see what happens.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:50.
Find Us




Windows 10 Forums