Started getting error on copy/paste error is Error Code 0x80028ca0

  1. Posts : 16
    Windows 10 Pro 64 bit

    Started getting error on copy/paste error is Error Code 0x80028ca0

    For years I have been copying from libraries the folders Documents, Pictures, Videos and Music. Just starting today when I paste and it is computing files and size of paste I get Mismatch Errors and error code 0x80028ca0. I have run sfc /scannow and all is fine also did chkdsk c: and all is fine. So knowing there libraries are different, I went to directly to the data c:\users\my user name and selected folders Documents, Pictures, Videos and Music, then a copy and paste- all is running fine. Copy and past is going as I type this. I just did the latest MS update about a week ago, actually I may have done several MS updates since I last did one of the copy/paste from libraries. However it has always worked with no problems until now, I assume one of the last few MS updates changed something. I am on WIndows 10 pro 64 bit, 1903 build 18362.388 using a Dell Optiplex 3040.
      My Computer

  2. Posts : 35,526
    Win 10 Pro (21H2) (2nd PC is 21H2)

    Hi, no solution, but here you can see this is not exclusively related to recent updates.

    as the same symptom is reported here wrt build 1607. Also

    Are you trying to back up manually? If so, why not implement a good backup regime using e.g. a free backup program?
    And the backstop should be routine use of disk imaging e.g. Macrium Reflect (free/paid) as so often recommended on tenforums.

    Note that SFC /SCANNOW checks system files, not your personal files and folders of course.
      My Computers

  3. Posts : 16
    Windows 10 Pro 64 bit
    Thread Starter

    Actually I use Acronis 2016 on this computer and Macrium Reflect on another. I was doing these backups of libraries and some other directories for another family who doesn't use Acronis or Reflect. I knew SCF only checks system, I believe the inistall.wim which I can rebuild with DISM. I just did that scf and chkdisk because I really don't understand that error, it appears to be a disk error of some kind. Then again, I believe those libraries are just pointers to the actually folder under user/username........, so I went to the actual location and copy/paste worked. Still it worked fine using libraries a few months ago. Oh well, just one of those things I may never know why. Thanks for the reply.
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:55.
Find Us

Windows 10 Forums