Images in this article not appearing

  1. ventanasguy's Avatar
    Posts : 51
    Windows 10
       #1

    Images in this article not appearing


    I started reading this article and when I get down a little ways into the article, I notice the images inside the article are not showing up.

    For example, there is no image for Fig A, Fig B, Fig C, etc, etc.

    Instead, there are buttons appearing marked Fig A, Fig B, Fig C, etc, etc, ....... but they are unclickable.

    Is anyone else having the same problem? Any thoughts?

    Here's the link:

    Manipulating Windows 10's Start Menu - TechRepublic

    p.s. I clicked on a couple of articles on that webpage, and it was the same thing..... no images within the articles appearing, instead just unclickable buttons.
      My Computer

  2. caperjack's Avatar
    Posts : 4,620
    insider build 10586.3 win10 pro 64
       #2

    hi, they don't work for me in IE 11, but they show up in Edge
      My Computer

  3. ventanasguy's Avatar
    Posts : 51
    Windows 10
    Thread Starter
       #3

    caperjack said:
    hi, they don't work for me in IE 11, but they show up in Edge
    hi cj, not working here on Chrome (Slimjet), IE 11, Edge or Firefox browsers.
      My Computer

  4. caperjack's Avatar
    Posts : 4,620
    insider build 10586.3 win10 pro 64
       #4

    just checked on my MacBook using Firefox and they don't work there either ,but using Safri on the mac it shows a ? in a box ,so it seems maybe a addon missing in those browsers ,that's not missing in Edger ,maybe ,I don't have a fix for
      My Computer

  5. caperjack's Avatar
    Posts : 4,620
    insider build 10586.3 win10 pro 64
       #5

    weird ,I just click on the link again and a add popup came up and when I clicked on it to close add the picture all showed up ,so its a issue with the site I guess
      My Computer


  6. Posts : 98
    Window 10 Home 64bit
       #6

    The images are stored remotely and must be retrieved by one's browser. Security settings in browser, firewall settings and for some anti-virus settings can impair image file retrieval. One other aspect, is if the server that hosts the image files is busy, then there is a delay also.

    They all show up in my Chrome browser.
      My Computer


  7. ventanasguy's Avatar
    Posts : 51
    Windows 10
    Thread Starter
       #7

    me75006 put me on track with the suggestion about settings.

    Here's how it resolved for me:

    Clicked on the following:

    Start
    Settings
    General (on left sidebar)
    The top privacy option was turned off..... that's the one about advertising.
    I toggled it to on, and now the images appear.

    Thanks everybody!
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:52.
Find Us




Windows 10 Forums