Page 1 of 4 123 ... LastLast
  1.    07 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 34
    Windows 10 Home Premium 64-bit

    Windows 10 won't boot properly on cold start-up.


    Whenever I shut down my computer, I always have this problem. The Windows 10 insignia and the loading circle beneath will appear, then the screen will fade to black, and then my monitor says it can't detect my computer. I then have to unplug my computer from the outlet because I can't shut it down by pressing the power button. When I start it up again afterwards, it will start perfectly fine. And whenever I try to change the boot configurations, it automatically resets itself to the previous version.

    Please help and thank you in advance.
      My ComputerSystem Spec
  2.    07 Aug 2015 #2
    Join Date : Aug 2015
    Posts : 413
    10 pro 64 clean install

    Maybe your motherboard battery is dead CMOS needs to be replace if your bios doesn't stay where you settled
      My ComputerSystem Spec
  3.    07 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 34
    Windows 10 Home Premium 64-bit
    Thread Starter

    Quote Originally Posted by sn00ker View Post
    Maybe your motherboard battery is dead CMOS needs to be replace if your bios doesn't stay where you settled
    So I need a new mobo?
      My ComputerSystem Spec
  4.    07 Aug 2015 #4
    Join Date : Aug 2015
    Posts : 34
    Windows 10 Home Premium 64-bit
    Thread Starter

    Quote Originally Posted by sn00ker View Post
    Maybe your motherboard battery is dead CMOS needs to be replace if your bios doesn't stay where you settled
    And if I do does that mean I will lose my free Windows 10 upgrade?
      My ComputerSystem Spec
  5.    07 Aug 2015 #5
    Join Date : Nov 2013
    Central Florida
    Posts : 340
    Win 7 Pro/32, Win 10 Pro/64/32

    What didn't you understand????
    Change the little cmos battery! About $3 at most stores that sell batteries.

      My ComputerSystem Spec
  6.    07 Aug 2015 #6
    Join Date : Aug 2015
    Posts : 34
    Windows 10 Home Premium 64-bit
    Thread Starter

    Quote Originally Posted by TechnoMage View Post
    What didn't you understand????
    Change the little cmos battery! About $3 at most stores that sell batteries.

    Alright. Gotcha. Thanks
      My ComputerSystem Spec
  7.    07 Aug 2015 #7
    Join Date : Jul 2015
    Posts : 615
    Windows 10 Enterprise x64 (build 10586)

    Before you buy a new CMOS battery, change a setting in the BIOS, turn off your computer, turn it back on, then see if the setting saved. If it didn't, your battery is dead.

    Are you sure that the CMOS battery is the problem? A dead CMOS battery just means that your BIOS settings reset to their defaults every startup.
      My ComputerSystem Spec
  8.    07 Aug 2015 #8
    Join Date : Aug 2015
    Posts : 34
    Windows 10 Home Premium 64-bit
    Thread Starter

    Quote Originally Posted by You View Post
    Before you buy a new CMOS battery, change a setting in the BIOS, turn off your computer, turn it back on, then see if the setting saved. If it didn't, your battery is dead.

    Are you sure that the CMOS battery is the problem? A dead CMOS battery just means that your BIOS settings reset to their defaults every startup.
    I think it was dead on arrival because I could never change my BIOS before.
      My ComputerSystem Spec
  9.    07 Aug 2015 #9
    Join Date : Aug 2015
    Posts : 413
    10 pro 64 clean install

    Quote Originally Posted by AMDISBETTER View Post
    I think it was dead on arrival because I could never change my BIOS before.
    From your OP it made me think it was your cmos battery but what "You" just mention to you . I say give it a try and you will know for sure
      My ComputerSystem Spec
  10.    08 Aug 2015 #10
    Join Date : Aug 2015
    Posts : 34
    Windows 10 Home Premium 64-bit
    Thread Starter

    Quote Originally Posted by sn00ker View Post
    Maybe your motherboard battery is dead CMOS needs to be replace if your bios doesn't stay where you settled
    I bought a new battery and installed it. Did the exact same thing as before.
      My ComputerSystem Spec

 
Page 1 of 4 123 ... LastLast


Similar Threads
Thread Forum
Slow warm boot & Fast cold boot
Hello, My Lenovo laptop is pretty fast at cold boot. It takes about 12 seconds from initial bios screen to desktop. On the other hand, warm boot is really slow. The same period takes about 51 seconds, involving a long black screen. ...
Performance & Maintenance
Solved AVG stops windows 10 mail working properly
Hi just thought I woul post this as my previous thread may help someone AVG Windows 10 firewall blocks mail app from syncing!!! | AVG Dave
Browsers and Email
Solved Windows 10 no longer dual boots properly
Okay, I've clearly managed to mess something up, but here goes... Prior to a couple days ago, my system was setup in a dual boot configuration, with Windows 8.1 (not set as Default, but technically my "primary"), and the Windows 10 Technical...
Installation and Upgrade
Solved How to start an app at boot time?
I have a need to start an app ( e.g. notepad) as soon as a certain account is used to boot Windows 10. Can it be done and if so how?
Software and Apps
How to skip the boot selection option on start up
Just want to check something, I am running 8.1 and 10 in dual boot, but when the time comes to running 10 on it's own how do I get rid of the OS boot selection option at start up? I know that MSCONFIG has options but it will not allow me to set...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums