Page 2 of 4 FirstFirst 1234 LastLast
  1.    08 Aug 2015 #11
    Join Date : Aug 2015
    Posts : 416
    10 pro 64 clean install

    Quote Originally Posted by AMDISBETTER View Post
    I bought a new battery and installed it. Did the exact same thing as before.
    How is your bios settled up ? I wonder if its on the optical drive first and not the hard drive . If its the hard drive first I would scan it for possible errors
      My ComputerSystem Spec
  2.    08 Aug 2015 #12
    Join Date : Aug 2015
    Posts : 34
    Windows 10 Home Premium 64-bit
    Thread Starter

    Quote Originally Posted by sn00ker View Post
    How is your bios settled up ? I wonder if its on the optical drive first and not the hard drive . If its the hard drive first I would scan it for possible errors
    I have the HD set to boot to first. Should i defragment it?
      My ComputerSystem Spec
  3.    08 Aug 2015 #13
    Join Date : Aug 2015
    Posts : 416
    10 pro 64 clean install
      My ComputerSystem Spec
  4.    08 Aug 2015 #14
    Join Date : Aug 2015
    Posts : 34
    Windows 10 Home Premium 64-bit
    Thread Starter

    Quote Originally Posted by sn00ker View Post
    No errors found.
      My ComputerSystem Spec
  5.    08 Aug 2015 #15
    Join Date : Aug 2015
    Posts : 441
    Windows 10

    I have this exact same problem only on a cold boot I see the windows logo for a few seconds but the colours are not correct then the monitor shuts off, if I keep the power button pressed until the PC shuts down then reboot it boots ok, it's a strange one. I'm thinking it's a display driver problem or conflict.
      My ComputerSystem Spec
  6.    08 Aug 2015 #16
    Join Date : Aug 2015
    Posts : 416
    10 pro 64 clean install

    Now it sounding more like the graphic ... Do you know whether the manufacture has an update
      My ComputerSystem Spec
  7.    08 Aug 2015 #17
    Join Date : Aug 2015
    Posts : 34
    Windows 10 Home Premium 64-bit
    Thread Starter

    Quote Originally Posted by sn00ker View Post
    Now it sounding more like the graphic ... Do you know whether the manufacture has an update
    I updated my R9 270 to the latest drivers. It happens even when I connect straight to my motherboard.
      My ComputerSystem Spec
  8.    08 Aug 2015 #18
    Join Date : Aug 2015
    Posts : 441
    Windows 10

    Quote Originally Posted by sn00ker View Post
    Now it sounding more like the graphic ... Do you know whether the manufacture has an update
    I have the latest Nvidia drivers installed.
      My ComputerSystem Spec
  9.    08 Aug 2015 #19
    Join Date : Aug 2015
    Posts : 34
    Windows 10 Home Premium 64-bit
    Thread Starter

    Quote Originally Posted by Bazz View Post
    I have this exact same problem only on a cold boot I see the windows logo for a few seconds but the colours are not correct then the monitor shuts off, if I keep the power button pressed until the PC shuts down then reboot it boots ok, it's a strange one. I'm thinking it's a display driver problem or conflict.
    Do you have an AMD GPU/CPU?
      My ComputerSystem Spec
  10.    08 Aug 2015 #20
    Join Date : Aug 2015
    Posts : 416
    10 pro 64 clean install

    take a look at this and go through it all and see if it might help

    Windows 10 TP wont shut down properly - Microsoft Community
      My ComputerSystem Spec

 
Page 2 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Slow warm boot & Fast cold boot
Hello, My Lenovo laptop is pretty fast at cold boot. It takes about 12 seconds from initial bios screen to desktop. On the other hand, warm boot is really slow. The same period takes about 51 seconds, involving a long black screen. ...
Performance & Maintenance
Solved AVG stops windows 10 mail working properly
Hi just thought I woul post this as my previous thread may help someone AVG Windows 10 firewall blocks mail app from syncing!!! | AVG Dave
Browsers and Email
Solved Windows 10 no longer dual boots properly
Okay, I've clearly managed to mess something up, but here goes... Prior to a couple days ago, my system was setup in a dual boot configuration, with Windows 8.1 (not set as Default, but technically my "primary"), and the Windows 10 Technical...
Installation and Upgrade
Solved How to start an app at boot time?
I have a need to start an app ( e.g. notepad) as soon as a certain account is used to boot Windows 10. Can it be done and if so how?
Software and Apps
How to skip the boot selection option on start up
Just want to check something, I am running 8.1 and 10 in dual boot, but when the time comes to running 10 on it's own how do I get rid of the OS boot selection option at start up? I know that MSCONFIG has options but it will not allow me to set...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:40.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums