No option to set display language once language pack is installed?


  1. Posts : 68
    10 Pro
       #1

    No option to set display language once language pack is installed?


    Hey guys
    We had devices that were imaged using the US version of the ISO.
    I have since installed the GB-en language pack from the VL site for 1809, however once installed, it does not give me the option to set the display language to GB English?
    Even after a reboot?
    No option to set display language once language pack is installed?-image.png

    When I select the UK :
    100%xAssistance appreciated please.
    Attached Thumbnails Attached Thumbnails No option to set display language once language pack is installed?-image.png  
      My Computer

  2. Bree's Avatar
    Posts : 20,122
    10 Home x64 (21H1) (10 Pro on 2nd pc)
       #2

    ancient said:
    We had devices that were imaged using the US version of the ISO.
    I have since installed the GB-en language pack from the VL site for 1809, however once installed, it does not give me the option to set the display language to GB English?
    Rather than installing the GB language pack, you can perform an in-place upgrade of the same version (1809) to switch the base language from US English to GB English. You will need the 'English International' install media to do this. You can then install the US language pack should you need it.

    Currently both the 1903 and 1809 ISOs are available direct from Microsoft. Use Option three in this tutorial to download them.

    Download Windows 10 ISO File
      My Computers

  3. Brink's Avatar
    Posts : 58,491
    64-bit Windows 11 Pro for Workstations
       #3

    Hello ancient,

    Do you mean it's not listed in the "Windows display language" drop menu at the top of your first screenshot?

    Change Display Language in Windows 10
      My Computers


  4. Posts : 68
    10 Pro
    Thread Starter
       #4

    Hi Bree and "Legendary Shaun" :)

    Once the language pack is installed the drop down still only shows US.
    An in place upgrade will not work as we use 3rd party device encryption.

    The Power shell options do look promising though!....
    I shall try them in Monday and let you know if it worked...fingers crossed.

    Thank you :)
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:09.
Find Us




Windows 10 Forums