Windows 10: Windows 10 fails upgrade, error logs inside.

  1.    07 Aug 2015 #1

    Windows 10 fails upgrade, error logs inside.


    I've tried everything I can possibly try and have gotten nowhere. Gets to 18-22% and fails. "Windows 10 installation has failed"

    I swear M$ hires the most retarded monkeys, gerbils, and street rats to code this crap.

    I've ran tweaking.com's windows repair tool, and it screwed up my MMC which now says "Class not registered" and none of the fixes I've found involving regsvr have solved that issue.

    I've completely uninstalled bitdefender, and did not turn on essentials.

    I've turned off my firewall.

    I've ran sfc /scannow and fixed all the issues it had.

    I've ran chkdsk c: /r

    I've removed everything I possibly can except my nvidia 970 gtx. There is no on board video. I'm running an Asus ROG rampage III motherboard w/ 16GB of memory and a 2nd gen i7 CPU.

    I've got all drivers and bios up to date. Removed MANY programs I read had issues with 10 such as cisco vpn, sonicwall ssl vpn, teamviewer, openvpn, virtualbox, virtualclone, and several others.

    Disabled everything except M$ services from startup in msconfig.

    Still cannot get this POS to install. I've installed windows 10 on everyone elses computers perfectly fine with 0 hitches, but my own personal computer gives me the finger.

    setuperr.log:

    2015-08-07 00:52:14, Error MOUPG CSystemHelper::CheckConnectedStandby(642): Result = 0x80070057
    2015-08-07 00:55:03, Error CallPidGenX: PidGenX function failed on this product key. (hr = 0x8a010101)
    2015-08-07 00:56:07, Error CONX Failed to get IID_InetCfg 80040154

    2015-08-07 00:56:07, Error CONX Failed to initialize wireless class data 80040154

    2015-08-07 00:56:07, Error CONX Failed to initialize net class data 80070002

    2015-08-07 00:56:25, Error CONX Failed to get IID_InetCfg 80040154

    2015-08-07 00:56:25, Error CONX Failed to add net drivers 80040154

    2015-08-07 00:57:22, Error SP CMountWIM:oExecute: Failed to mount WIM file C:\$WINDOWS.~BT\Sources\SafeOS\winre.wim. Error 0x80070003[gle=0x00000003]
    2015-08-07 00:57:22, Error SP Operation failed: Mount WIM file C:\$WINDOWS.~BT\Sources\SafeOS\winre.wim, index 1 to C:\$WINDOWS.~BT\Sources\SafeOS\SafeOS.Mount. Error: 0x80070003[gle=0x000000b7]
    2015-08-07 00:57:22, Error MOUPG MoSetupPlatform: ExecuteCurrentOperations reported failure!
    2015-08-07 00:57:22, Error MOUPG MoSetupPlatform: Using action error code: [0x80070003]
    2015-08-07 00:57:22, Error MOUPG CDlpActionImageDeploy::ExecuteRoutine(329): Result = 0x80070003
    2015-08-07 00:57:22, Error MOUPG CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class IMoSetupDlpAction> > > >::Execute(441): Result = 0x80070003
    2015-08-07 00:57:22, Error MOUPG CDlpTask::ExecuteAction(3243): Result = 0x80070003
    2015-08-07 00:57:22, Error MOUPG CDlpTask::ExecuteActions(3397): Result = 0x80070003
    2015-08-07 00:57:22, Error MOUPG CDlpTask::Execute(1631): Result = 0x80070003
    2015-08-07 00:57:22, Error MOUPG CSetupManager::ExecuteTask(1953): Result = 0x80070003
    2015-08-07 00:57:22, Error MOUPG CSetupManager::ExecuteTask(1916): Result = 0x80070003
    2015-08-07 00:57:22, Error MOUPG CSetupManager::ExecuteInstallMode(736): Result = 0x80070003
    2015-08-07 00:57:22, Error MOUPG CSetupManager::ExecuteDownlevelMode(376): Result = 0x80070003
    2015-08-07 00:57:22, Error SP CDeploymentBase::CleanupMounts: Unable to unmount the directory C:\$WINDOWS.~BT\Sources\SafeOS\SafeOS.Mount. Error: 0xC142011C[gle=0xc142011c]
    2015-08-07 00:57:24, Error MOUPG CSetupManager::Execute(222): Result = 0x80070003
    2015-08-07 00:57:24, Error MOUPG CSetupHost::Execute(370): Result = 0x80070003





    I'm a PC tech whose been in this business for all my life going on 15+ years and even I'm stuck. Someone please help me :/ ugh....
      My ComputerSystem Spec

  2.    07 Aug 2015 #2

    Nobody has a clue? :/
      My ComputerSystem Spec

  3.    09 Aug 2015 #3

    If your pc is getting stuck at 22% then giving you the "Something Happened" and you have tried all the fix's the web has to offer and you are still stuck try this.
    1. Open System Recovery Options when you start your computer(Most computers press F8 as soon as your pc starts. If you have HP like me press Esc)
    2. Run the command prompt given by the System Recovery Options and type bootrec.exe /rebuildbcd
    3. If it says 0 windows installation, type bcdedit /createstore bcd
    4. After that type bcdedit /import bcd, finally type bootrec.exe /rebuildbcd
    5. You will be asked to confirm just press Y and restart the computer and if everything goes well run the media creation tool without the error this time and install windows 10!
      My ComputerSystem Spec

  4.    11 Aug 2015 #4

    Hi .
    First , 56 seconds are missing from your LOG.
    This:" 2015-08-07 00:57:22, Error SP CMountWIMoExecute: Failed to mount WIM file C:\$WINDOWS.~BT\Sources\SafeOS\winre.wim. Error 0x80070003[gle=0x00000003]" is the key. Diagerr.xml have more infos about . Often, this is : Windows DK is installed and have some signature conflict or .NET framework, other than 4.5 are installed or some other Developer Kit. Give it a try , uninstall this, fix BCD and be sure that Recovery partition is original ( or not exists as fake WinRE ).
      My ComputerSystem Spec


 

Related Threads
I've been trying to install the Windows 10 update over the last few days and have hit a dead end. The following are things I have tried. Tried all 4 forms of install, CD ISO, Flash Drive, Windows Update, MediaCreation Toolkit update this pc. I...
Solved Windows 10 fails to upgrade. in Installation and Upgrade
Have followed instructions & downloaded upgrade only to find every time it gets to 32% it fails & will not go any further, have done this four times outcome always the same can someone help I have 74gb of hard drive free so there should be enough to...
Hi guys, My installation of Windows 10 from Windows 8.1 always fails at the 22% mark. This has happened about 6-7 times. I've tried deleting the items in the download folder, as well as the setupprep.exe in the Windows WS folder. I'm using the...
Hi guys I have been trying to upgrade 7pro for a day or so with no luck. First of all I tried the 'get windows 10 app' this tells me a update (KB2952664) is not installed. It was showing as failed in my update long but has since installed ok....
Hi, I tried updating my Win8.1 to Win10 twice. The first time, it hung at 26% total, 89% copying files. Then it bricked my system completely so I made a clean install of Windows 8.1. There was nothing else installed than Windows & Updates....

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:49.
Find Us