1. Joined : Jul 2015
    Posts : 76
    Win10 Pro
       06 Aug 2015 #1

    Lost <winkey+x> and <right-click> on start icon + can't pin to taskbar


    Up until several hours ago, I could either press the Windows key ("winkey") + X, or <right-click> on the Windows icon at the left end of the task bar to pop up a very handy menu. Clicking on the Windows icon still pops open the Start Menu, though.

    Also, I can no longer pin items to the taskbar. I do get the "Pin to Taskbar" pop-up at the cursor when I drag an icon to the taskbar, but it doesn't pin.

    I suspect these two issues are related, but don't know how/why.

    I ran sfc /scannow and found no errors.

    (This is on my notebook with a clean install of Win10 Home.)
      My System SpecsSystem Spec


  2. Joined : Mar 2015
    Posts : 191
    Windows 10 Pro (x64)
       06 Aug 2015 #2

    For WinX that can stop working if you delete the folder where all those shortcuts live.
    If you delete the below folder it will stop working.

    C:\Users\[USERNAME]\AppData\Local\Microsoft\Windows\WinX
      My System SpecsSystem Spec


  3. Joined : Jul 2015
    Posts : 76
    Win10 Pro
       06 Aug 2015 #3

    That folder is still there with Group1, Group2 and Group3 folders and their contents.
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Posts : 4
    Win10 Pro
       06 Aug 2015 #4

    wpcoe said: View Post
    That folder is still there with Group1, Group2 and Group3 folders and their contents.
    I had something similar; only Network Connections was showing on Win X. Checked the folder suggested and all the entries were there, but all except the Network line had old dates against them (2012). Checked the default user folder and all dates were 2015 - copied all the Win X group files from default user to my user and restarted and all now appear on Win X.
      My System SpecsSystem Spec


  5. Joined : Jul 2015
    Posts : 76
    Win10 Pro
       07 Aug 2015 #5

    The Windows folder is dated 8/6/2015, the Winx sub folder is dated 7/10/2015, the Group1/Group2/Group3 folders are dated 7/10/2015.

    Group1 contains 2 items, both dated 7/10/2015
    Group2 contains 6 items, all dated 7/10/2015
    Group3 contains 14 items, all dated 7/10/2105

    C:\Users\Default\AppData\Local\Microsoft\Windows\Winx appeared to have identical contents and dates, but I renamed the Winx directory for my username, copied a new version from the default user and rebooted, but still no luck: no <Win+x> nor <right-click> on Start icon
      My System SpecsSystem Spec


  6. Joined : Jul 2015
    Posts : 76
    Win10 Pro
       07 Aug 2015 #6

    Found the culprit. It was an unexpected/unintended side-effect from the registry hack in the Tutorials section to remove the arrow overlay on shortcut icons

    That tutorial has now been updated (reverted to) a hack that leaves a faint (almost transparent) square on certain shortcuts (.url shortcuts) but at least it leaves the Winx function and the ability to pin shortcuts to the taskbar intact.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Taskbar > File Explorer > Right Click > Pinned > Not Opening with any
The Problem. Taskbar > File Explorer > Right Click > Pinned > Documents , Desktop or Anything on the drop down list Not Opening with any Double Click or Right Click > Open Click . . .On 1 of my PC's (main One) , Works OK on the Others. I believe...
General Support
Duplicate Icon in Taskbar
Hi, One of my pinned items on the taskbar (MusicBee) refuses to act properly. It always shows two instances of the icon when the program is open. I tried unpinning the items, opening the program from it's folder and then right-click > Pin to...
General Support
Windows 10 windows button,search and audio icon on taskbar wont start
So i recently installed windows 10 and everything was good in the beggining but suddenly the windows button,search and audio on the taskbar just wont start. I press them and nothing happens. The only way for me to turn of my laptop is to ctrl alt...
General Support
Solved Can't right-click programs in taskbar to pin/unpin, etc.
In 7 I could right-click open programs in the taskbar to pin or unpin them. Since I use a "Quick Launch" toolbar instead of pinned items, I wanted to get rid of the pinned Edge, Explorer, and Store icons, but right-clicking them did nothing. I can...
General Support
No GWX notification icon in taskbar
Sir, I cannot see the GWX notification icon. I have a genuine copy of windows 7 running in my laptop and installed all the latest updates including KB3035583. It's been more than a week, still there is no sign of GWX icon. Please guide me as...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:05.
Find Us
Twitter Facebook Google+



Windows 10 Forums