Boot Manager error + missing windows apps

  1.    #1

    Boot Manager error + missing windows apps


    Hi there, I'm wondering if I could get some advice on some issues I'm having with boot manager and windows

    Background is my laptop has been back with the manufacturer a couple of times to do with not waking properly from sleep mode. During the last repair they changed the motherboard and lcd.

    On receiving the machine back, I noticed most of the standard apps that come with windows were not present ie these ones:
    https://www.howtogeek.com/224746/scr...th-windows-10/

    edge browser was there though.

    So when I went to the Microsoft app store to download groove music, photos etc, none of them would download, ie clicking the "get" button did nothing.

    So I decided to reinstall windows and my first choice was to use the "support os recovery" option, accessed via F12 one time boot menu. The reason for this is that I had used it several months before (on the advice of the manufacturer) to try and fix the original sleep/wake issue.

    Here is the exact advice the manufacturer gave me at that time (Around March) to try and sort the sleep/wake issue:

    "Make sure to turn the computer off completely and connect its charger. Once off, keep tapping F12 key then press the power button on just once. Keep tapping the F12 key until you see the BOOT MANAGER. Once there, use your arrow key down to go to Support OS Recovery and hit ENTER key. Choose Restore option then click on local. That should start the reinstallation."

    I attach the picture of the f12 one time boot menu screen.
    So I pressed enter on the Windows Boot Manager option and went into a menu and was able to access the Support OS recovery tool and reinstall windows. (It didn't fix the sleep issue)

    Fast forward back to now, and (having not been able to download the missing windows apps) I am going into F12 and selecting Windows Boot Manager (pressing enter) but instead of taking me into a windows boot manager menu, its just doing a normal start up.

    So I reinstalled the OS using a download from Microsoft website onto a usb stick. This has restored the missing windows apps but the boot manager is still not opening.

    Now the manufacturer is saying this is normal behaviour, ie that selecting "windows boot manager" on the F12 screen should just do a normal start up but that doesn't make sense to me. Where is the "support os recovery" tool supposed to be accessed from?. I feel they are giving me the run around and the machine is just out of warranty so I wanted to see if anyone can advise me on this boot manager issue and what might be going on here...

    sorry for the long windedness... I appreciate any advice
    Many Thanks..
    Attached Thumbnails Attached Thumbnails f12 screen.jpg  
      My ComputerSystem Spec

  2.    #2

    Hi, you might wish to read the description of Dell's SupportAssist OS Recovery tool. Bear in mind this is a tool specific to (more recent?) Dell PCs and not intrinsic to Win 10 generally.

    https://www.dell.com/support/manuals...b8b&lang=en-us

    As for starting it, note point 3 here:
    Click image for larger version. 

Name:	Snap 2019-06-20 at 06.46.17.png 
Views:	1 
Size:	249.1 KB 
ID:	237815

    and note
    BIOSConnect for SupportAssist OS Recovery — SupportAssist OS Recovery is installed on a special partition of the system hard drive. If this partition is absent, corrupt, or needs repair, BIOSConnect provides an alternative method for starting SupportAssist OS Recovery. See BIOSConnect.
    given you have done this:
    So I reinstalled the OS using a download from Microsoft website onto a usb stick. This has restored the missing windows apps but the boot manager is still not opening.
      My ComputersSystem Spec

  3.    #3

    Many thanks for your reply Dalchina. What I'm trying to understand is why these 2 issues (missing windows apps / support recovery tool disappeared) happened when they machine was repaired and could it be indicative of a deeper problem. They changed motherboard/lcd so could there be any incompatible software/hardware or drivers or something that has caused this. The manufacturer hasn't answered this.

    Given the machine has been back with them several times with failed fixes, my trust level is low.

    Thanks for your time anyway and if you have any further insight on the above I'd appreciate it
    Cheers
      My ComputerSystem Spec


 

Related Threads
I have a Windows 10 Anniversary Update build 1607 and Windows XP Pro SP3 Dual-Boot on my Samsung N150P Netbook. I had been getting this boot error since few days. I remember plugging a USB drive on my laptop, which was bootable but had no OS...
Hi I really hope some kind and clever soul can help me - as I've been grappling with this issue for a week now and am at my wits end :cry: System: PC. Motherboard:Asus M4A78 Pro, CPU: Phenom 9850 quad-core black edition, Bootdisk:HDD Crucial M550...
Cannot repair boot manager, error 0x000000f in Installation and Upgrade
Hello everyone! Firstly sorry for the forthcoming wall of description, just needing some assistance. I have currently come to what seems like an impossible issue with trying to fix my Windows 10 desktop. It originally was using Windows 8,...
I'm really sorry if there has been a post about this already but I've been struggling with this issue for 2 days and have found solutions but all lead to problems again. My situation is that after a recent issue with my user profile going...
I upgraded ok with the update and successfully activated windows 10. I downloaded both 32bit and 64bit to usb using media creation tool as I wanted to clean install Windows 10 64bit on my 64bit compatible machine although am currently running 32bit...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:57.
Find Us