Unknown BIOS error causing BIOS resets.

Page 1 of 6 123 ... LastLast
  1. Trapper's Avatar
    Posts : 141
    Win 10 Pro 64 & 7 Pro 64 on 2 HDD's
       #1

    Unknown BIOS error causing BIOS resets.


    I am not sure which forum to post this problem so hope a mod can move it if needed.
    Not experienced in these matters and do not wish to brick my PC. When I start up the PC the BIOS starts and then the screen shows to Enter F1 to enter setup. The BOIS shows as notify on fault and is enabled.
    Obviously something is not right.I then enter advanced mode and change wait for F1 from enabled to disabled, save and exit. The BIOS restarts and all is well and Win 10 is up and running. This has only occurred over the last few weeks and has run fine for years.
    I cannot see any screen that may give me some idea of what is wrong so cannot even attempt to correct it. If I shut down and turn the power off the problem appears, if I reboot without turning off the power I do not seem to get the error and the PC boots up without a problem.

    Below is the BIOS screen information.
    American Megatrends
    ASUS P8P67 PRO Rev 3.1 EFI BIOS 1.0.0.0022.
    BIOS INFO 1904 x 64
    Version 08/05/2011
    EC Version MBECE-0019
    ME Version 7.0.401197
    I have the CD with AI Suite II but see there is now AI Suite III but no link to the new version.
    I am hoping someone can give me some advice on this problem, perhaps some clue as to cause.
    I am using Window 10 64, always kept up to date.
    Thank you.
    Last edited by Trapper; 1 Week Ago at 03:18.
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 14,745
    Windows 10 Pro x64 Build 1809
       #2

    Hi Trapper

    Next time this happens check the time and date in your BIOS.

    If it is off the CMOS battery needs to be replaced. Standard stuff on older machines. You can remove the battery carefully and replace with new. Most are CR2032's. Installation is simple but again do with care. Unplug main power from wall.

    If not battery then next item to check is memory.


    Ken


    My P8P67 has already had one battery replaced. Just bought another as I thought I had a time issue.
      My ComputerSystem Spec

  3. Trapper's Avatar
    Posts : 141
    Win 10 Pro 64 & 7 Pro 64 on 2 HDD's
    Thread Starter
       #3

    Hi Ken.
    Thank you for your reply, I will check the time & date on the next cold start. Hopefully it will be a simple battery replacement needed.

    Regards
    Alan.
      My ComputerSystem Spec

  4. Caledon Ken's Avatar
    Posts : 14,745
    Windows 10 Pro x64 Build 1809
       #4

    A sure fire way to tell. When you shutdown next unplug from wall. Give it a few hours. Power up and go right to BIOS.

    As you have not been resetting it, from your write up, if your battery is dying there is a very good chance the time is wrong now. You could just boot there and see.
      My ComputerSystem Spec

  5. Trapper's Avatar
    Posts : 141
    Win 10 Pro 64 & 7 Pro 64 on 2 HDD's
    Thread Starter
       #5

    BIOS time is correct, so assume the battery is okay. Once the BIOS has shut down and loaded for the second time it boots fine.
      My ComputerSystem Spec

  6. Caledon Ken's Avatar
    Posts : 14,745
    Windows 10 Pro x64 Build 1809
       #6

    What Q-code is being produced when this occurs. Page 2-21 of manual.

    What other LED's are lit, page 2-19?
      My ComputerSystem Spec


  7. Trapper's Avatar
    Posts : 141
    Win 10 Pro 64 & 7 Pro 64 on 2 HDD's
    Thread Starter
       #7

    I will extract the PC from its home under the desk (It will take a while) and will check the LED's
      My ComputerSystem Spec

  8. Trapper's Avatar
    Posts : 141
    Win 10 Pro 64 & 7 Pro 64 on 2 HDD's
    Thread Starter
       #8

    Opened up and there are 3 LED's lit.
    One under the EPU switch - Top right of board
    One to the right of the switch marked TPU - Bottom left of board
    One to the left of switch marked as CLRTC bottom and right of center on board.

    These were on at power up and have stayed on.

    These then indicate errors on all?!
      My ComputerSystem Spec

  9. Trapper's Avatar
    Posts : 141
    Win 10 Pro 64 & 7 Pro 64 on 2 HDD's
    Thread Starter
       #9

    Following on from above, I put the PC to 'Sleep' a few hours ago, usually to wake it I tap the space bar and this opens up the welcome/logon screen. Not this time, the fans started but the screen remained black, left it for a minute or so then checked the PC's face panel, nothing. I then hit the startup button, this resulted in the PC starting up and no BIOS screen, went straight to the welcome screen but seconds later the screensaver slideshow started.

    I hit the space bar again then the welcome screen returned, entered my password and my normal desktop opened up fine within seconds.

    All very odd.........
      My ComputerSystem Spec

  10. Caledon Ken's Avatar
    Posts : 14,745
    Windows 10 Pro x64 Build 1809
       #10

    Please reference your manual, page 2-19. I don't see a Clrtc switch.

    EPU and TPU are nothing, you have them enabled.

    Click image for larger version. 

Name:	image.png 
Views:	83 
Size:	34.8 KB 
ID:	236992
      My ComputerSystem Spec


 
Page 1 of 6 123 ... LastLast

Related Threads
Acpi bios error in BSOD Crashes and Debugging
Hello everyone, My pc worked fine for a solid year. Yesterday when I put my pc into sleepmode it gave a BSOD when it woke. It only said ‘ACPI bios error’. Since then every time I start the computer my mouse and keyboard wont work even though the...
AC Adapter Won't Charge, BIOS Error in Drivers and Hardware
I have an Alienware R3 laptop, and I use a standard 240W adapter with it. Recently, my laptop has stopped charging completely when it is plugged in. When I boot it up, I get a message saying "unable to determine the power and type of adapter," but...
I used the Windows converting program MBR2GPT.exe to convert my SSD to GPT and it reported it had done it. I then rebooted and entered the bios and changed one setting from Legacy ROM to EFI Compatible ROM and another setting called 'UEFI Boot' from...
Hi, After updating to v1803 buil 17134.48 the bios resets itself to restart. how do you solve it? thank you Today I received a update: Microsoft - HIDCLASS - 5/14/2018 12:00:00 AM - 3.3.207.0, what is it?
This is driving me nuts. Im trying to get in to the bios (F2 or Del) so i can change the password. When hitting any key on the keyboard i get an error that Bootmangr is missing, and to re start my PC. If i dont try and get in to the bios Windows...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:56.
Find Us