VSS Errors 8193 and 13

Page 26 of 33 FirstFirst ... 162425262728 ... LastLast
  1.    #251

    Very kind of you humbird ! Appreciate !
    I dont use indexing , coz Im on a SSD , so its better not using it ..........search-service is disabled.
      My ComputerSystem Spec

  2.    #252

    Ah ok.Not sure that it is a help anyhow. I am on ssd too. Maybe I should disable too.
      My ComputerSystem Spec

  3.    #253

    If you want to keep it much longer in a good condition , you should ...........
      My ComputerSystem Spec

  4.    #254

    Ok Thanks. I have long debated this. Lots of different info out there for newer ssd and windows 10.
      My ComputerSystem Spec

  5.    #255

    SSD much different compared with HDD , no defrag also .........
    Both VSS-IDs ( 8193 and 13 ) present this mornig , after booting OS. Later this afternoon , only ID=13 ............can you dig it.....??
      My ComputerSystem Spec

  6.    #256

    Oh yeah, I can dig it. I just did an in place install of windows to see if I can avoid clean install. (I had a few other problems to straighten out).So I will report if this helped although my hopes aren't very high.
      My ComputerSystem Spec


  7.    #257

    Very curious , maybe THE solution ............
    Will wait for your report ....!
      My ComputerSystem Spec

  8.    #258

    Hi humbird , did you succeed with the eliminiation of VSS-errors ?
    Im having them still , did ( again) Dism-repair and sfc /scannow , no luck ...............
    Reported these errors again ( !) in the feedback-hub , even called MS and gave them some info , will wait............
      My ComputerSystem Spec

  9. f14tomcat's Avatar
    Posts : 42,137
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       #259

    Maybe you did somewhere along the line, but have you done a clean install? I mean real clean, like delete every partition on the drive and start from ground zero.
      My ComputersSystem Spec

  10.    #260

    Good question , have seen reports of many people who made clean install ................VSS-errors came back , sometimes even after a few days !! Tried everything , nothing did the trick !
    Only MS can fix it , so we have to wait.........( how long ??!)
      My ComputerSystem Spec


 
Page 26 of 33 FirstFirst ... 162425262728 ... LastLast

Related Threads
I've scanned my Seagate M3 external hard drive for errors and no errors were found. Does this mean that all data on the hard drive is free of corruption? It contains mostly a copy of my Flac files and I was wondering if this scan is telling me...
I recently installed Windows 10 using a clean install USB method as per MS's website. I have a repeating error since Dec 9 which is below. I have tried to search for a solution but in most cases it only covers windows servers or shared point. I have...
Hi i start to get this errors first id error 513 source Microsoft-Windows-CAPI2 Encryption service can not process the OnIdentity () call in the object writer system. Details: AddLegacyDriverFiles: Unable to back up image of binary...
Hi my name is Peter I am new to this so please excuse any mistakes in posting this I might make. I have very recently built myself a new pc to game on. Once I put the system together and installed windows 10 almost immediately I got BSOD with a...
You are about too read a bad english. and i am really sorry about it i am not native english speaker Just installed window 10 th2 and few other software didn't upgrade it just did a clean install of it but service control manger errors never...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:20.
Find Us