VSS Errors 8193 and 13

Page 25 of 25 FirstFirst ... 15232425
  1.    #241

    " I found that this service has been listed in vss errors under details "................will test , have set it to manual..........
      My ComputerSystem Spec

  2.    #242

    You need to stop the service before you shut down.
      My ComputerSystem Spec

  3.    #243

    Ok, I see, on manual did not help , its not "handy " if we have to shutdown the service before every reboot/restart .
    I could give MS a little more time before reboot ......will see ! ( increasing the shutdown-time ! )

    I know one thing for sure ; it seems there is absolutely no way to get rid of these VSS-errors ! No matter what you do , tried almost everything ..........it still appears in the eventlog , only a fix from MS will help us.
    Or , maybe , better wait a few months with installing 1903...............!
    Last edited by pietcorus2; 6 Hours Ago at 09:55.
      My ComputerSystem Spec

  4.    #244

    How many people here are having the event ID 455 that also "fixed" the event Id 1534 in 1809? I think this event 455 is related to this event 1534 that has to do with the tile data layer database. I also think it may be the problem causing events VSS Errors 8193 and 13

    New 1809 update now shows this in Event Viewer

    Event ID 455, since upgrading to v1903 18362.116

    Am I onto something here?
      My ComputerSystem Spec

  5.    #245

    Yes, we already fixed ID=455 , still have to deal with these stubborn VSS-errors ( ID=8193 and ID=13 )...........never encountered so much troubles with eventlog , 1809 was always clean !!
    Now , after trying almost everything you can think off , disabled the VSS-service , while system-restore is disabled , configuration of it also..........still getting VSS-errors !!!!!!!
    Really , no way to get rid of it............!!
      My ComputerSystem Spec

  6.    #246

    Yes I know 455 is fixed ( I also used the fix) but did you also do the fix for event ID 1534? I think these three are linked somehow since it has to do with the database files and maybe effecting system restore and backups. . Of course I may just be off on a wild goose chase. :) Anyway I for one am giving up as it does not seem to affect the system. I do believe I am going to do a format and clean install soon although it was stated in one of these threads that it did not work.
      My ComputerSystem Spec


  7.    #247

    " although it was stated in one of these threads that it did not work. "............does not work , reported several times . ( no use )
    ID=455 and ID=1534 are fixed already ( 1534 has been fixed in 1809 and its still in 1903 )
    You must be very clever to fix these VSS-errors , coz they keep appearing , no matter what you do.................
      My ComputerSystem Spec

  8.    #248

    I did not fix the vss 8193 and 13 error but I only get it occasionally. I used both of the fixes mentioned at the time of getting those errors. I do not have the 1534 errors anymore ( I did the fix). What I am trying to get at here is on upgrading to 1903 I think the database is still looking for the TDL registry key that was removed when the errors 1534 appeared. I also had deleted the clsid associated with the error. I rebuilt the search database in windows and have not seen the 1893 and 13 errors since but that does not mean I won't. I have not changed any settings that were recommended in these posts (earlier on) because mine(services) were already set that way.
      My ComputerSystem Spec

  9.    #249

    " I rebuilt the search database in windows and have not seen the 1893 and 13 errors since "..............how (!) did you rebuilt this database .................will try this !
    btw; these VSS-errors are very unpredictable in appearance , if you think they are gone , you might have them back tomorrow...!!
      My ComputerSystem Spec

  10.    #250

    Yeah i am sure they will be back. If you want to rebuild your search index (database), type indexing options in search. Open the advanced menu at bottom part of window and click rebuild index. Let it run and try not to do anything so it finishes faster.
    I really don't know that this will help but it gives a clean database. I can see you are desperate to fix this . If I find anything anywhere that will help I will let you know.
      My ComputerSystem Spec


 
Page 25 of 25 FirstFirst ... 15232425

Related Threads
I've scanned my Seagate M3 external hard drive for errors and no errors were found. Does this mean that all data on the hard drive is free of corruption? It contains mostly a copy of my Flac files and I was wondering if this scan is telling me...
I recently installed Windows 10 using a clean install USB method as per MS's website. I have a repeating error since Dec 9 which is below. I have tried to search for a solution but in most cases it only covers windows servers or shared point. I have...
Hi i start to get this errors first id error 513 source Microsoft-Windows-CAPI2 Encryption service can not process the OnIdentity () call in the object writer system. Details: AddLegacyDriverFiles: Unable to back up image of binary...
Hi my name is Peter I am new to this so please excuse any mistakes in posting this I might make. I have very recently built myself a new pc to game on. Once I put the system together and installed windows 10 almost immediately I got BSOD with a...
You are about too read a bad english. and i am really sorry about it i am not native english speaker Just installed window 10 th2 and few other software didn't upgrade it just did a clean install of it but service control manger errors never...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:23.
Find Us