VSS Errors 8193 and 13

Page 21 of 25 FirstFirst ... 111920212223 ... LastLast
  1.    #201

    " I haven't run SFC " neither did I , last time was in 1809 , short before the upgrade to 1903......
      My ComputerSystem Spec

  2. EyeInTheSky's Avatar
    Posts : 504
    Windows 10 Home x64 - Version 1903 (OS Build 18362.175)
       #202

    pietcorus2 said: View Post
    " I haven't run SFC " neither did I , last time was in 1809 , short before the upgrade to 1903......
    I remember I mentioned in another thread a long time back, that every time there was a Cumulative Update, I ran the System File Checker and it would find integrity violations every single time after a Cumulative Update was installed and was unable to repair them even with the DISM command.

    I kept having to go into the Advanced Recovery Environment and manually installing the wim file to repair the violations. It was aggravating because I had to do it two or three times a month.

    I didn't have any this time, so obviously they sorted that out correctly finally.
      My ComputerSystem Spec

  3.    #203

    Just found out ; the VSS-service went from manual/enable to manual/disabled , short after making a restore-point ..........
    ( so , not after a reboot )
      My ComputerSystem Spec

  4.    #204

    ok , my latest test-results , after sfc /scannow and dism-repair , the errors are gone !!
    Rebooted almost 10 times , no VSS-errors seen anymore .
    You have to keep enabled the system-restore for your OS ( drive C) !! If you disable it , the errors come back .
    When you enable it again ( getting rid of the errors ) , you have to make sfc /scannow with dism-repair again , or the errors will come back after every reboot !!
    So , will see if its a solid repair , will see for some days , if it stays this way without these VSS-errors , the problem is solved !!!
    ( but DO NOT disable your system restore , or you have to start again !)
      My ComputerSystem Spec

  5. EyeInTheSky's Avatar
    Posts : 504
    Windows 10 Home x64 - Version 1903 (OS Build 18362.175)
       #205

    pietcorus2 said: View Post
    You have to keep enabled the system-restore for your OS ( drive C) !!

    I seem to recall mentioning this in my post #184.
      My ComputerSystem Spec

  6.    #206

    My update happened yesterday and, you guessed it, on shutdown last night I seen the 2 errors. Just weird. It seems to happen only on updates for me. I have seen them only 3 times since I updated to 1903 and every time was after a day an update happened and I shut down for the night.
      My ComputerSystem Spec


  7.    #207

    pietcorus2 said: View Post
    ok , my latest test-results , after sfc /scannow and dism-repair , the errors are gone !!
    Rebooted almost 10 times , no VSS-errors seen anymore .
    You have to keep enabled the system-restore for your OS ( drive C) !! If you disable it , the errors come back .
    When you enable it again ( getting rid of the errors ) , you have to make sfc /scannow with dism-repair again , or the errors will come back after every reboot !!
    So , will see if its a solid repair , will see for some days , if it stays this way without these VSS-errors , the problem is solved !!!
    ( but DO NOT disable your system restore , or you have to start again !)
    Just did what you suggested. When I did the dism command the program completed successfully, I then updated to the latest CU and then installed a program that usually has vss errors, after restarting. Had a look at the event viewer, no vss errors but it does have system restore information events.
      My ComputerSystem Spec

  8.    #208

    Yes , all well , no VSS in sight ..........!!
    Now comes my second question ; I never use the system restore , so I kept it disabled in 1809 , never errors .........!
    Im in 1903 , and have system restore enabled ....only to avoid these discusting red balloons in the eventlogs ( while , again, not using system restore !)
    So , how to disable system restore without getting the VSS-errors............?????? !!
      My ComputerSystem Spec

  9.    #209

    It took two days after recent MS update to get the errors again, but they are back. pietcorus2, when you ran sfc /scannow, did the result show errors or not?

    Bo
      My ComputerSystem Spec

  10.    #210

    I just did an experiment and clean installed 1903. After a restart both vss errors have returned. I only installed chipset and Nvidia drivers. I am now thinking I am going to abandon 1903 and return to 1809 until this thing is fixed.
      My ComputerSystem Spec


 
Page 21 of 25 FirstFirst ... 111920212223 ... LastLast

Related Threads
I've scanned my Seagate M3 external hard drive for errors and no errors were found. Does this mean that all data on the hard drive is free of corruption? It contains mostly a copy of my Flac files and I was wondering if this scan is telling me...
I recently installed Windows 10 using a clean install USB method as per MS's website. I have a repeating error since Dec 9 which is below. I have tried to search for a solution but in most cases it only covers windows servers or shared point. I have...
Hi i start to get this errors first id error 513 source Microsoft-Windows-CAPI2 Encryption service can not process the OnIdentity () call in the object writer system. Details: AddLegacyDriverFiles: Unable to back up image of binary...
Hi my name is Peter I am new to this so please excuse any mistakes in posting this I might make. I have very recently built myself a new pc to game on. Once I put the system together and installed windows 10 almost immediately I got BSOD with a...
You are about too read a bad english. and i am really sorry about it i am not native english speaker Just installed window 10 th2 and few other software didn't upgrade it just did a clean install of it but service control manger errors never...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:27.
Find Us