VSS Errors 8193 and 13

Page 15 of 33 FirstFirst ... 5131415161725 ... LastLast
  1. EyeInTheSky's Avatar
    Posts : 518
    Windows 10 Home x64 - Version 1903 (OS Build 18362.207)
       #141

    bo elam said: View Post
    I uninstalled Feedback hub when I got my W10, and could reinstall it, but, is it required to have a Microsoft account to use it to for reporting issues? I don't have an account, and I really don't want to sign up for one.

    Bo

    I was able to report the issue without signing in to my Microsoft account. So I don't think you need an account to report an issue; however, the reason I used it with my Microsoft account was so that the issue would be escalated by up-votes.

    On a side note, I did however notice that you need an account to download certain items from the Windows Store that previously didn't require an account in the past to download.

    Obviously this is done in tiers.

    No Account/Microsoft Account/Microsoft Account Insider; with the very latter having more recognition when a problem is reported.
    Last edited by EyeInTheSky; 08 Jun 2019 at 22:20. Reason: Correction.
      My ComputerSystem Spec

  2.    #142

    Thanks. I hope one of you guys that have reported it put the link to this thread.

    Greetings

    Bo
      My ComputerSystem Spec

  3.    #143

    It seems some people dont have these VSS-errors at all , so if we could compare there VSS , with someone with the errors we can find out whats triggering the errors.
    Clean install or just upgrade , with software in tact, Windows Restore enabled/disabled , etc, someone has these errors/ others dont..........
    Im sure its a Windows1903-bug , but still there must be a reason why they appear/not appear ......
    ( next tuesday , cumulative update......with a fix ??? Would be awsome , then I will finally upgrade for good !)
    Last edited by pietcorus2; 09 Jun 2019 at 04:25.
      My ComputerSystem Spec

  4. f14tomcat's Avatar
    Posts : 42,193
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       #144

    pietcorus2 said: View Post
    It seems some people dont have these VSS-errors at all , so if we could compare there VSS , with someone with the errors we can find out whats triggering the errors.
    Clean install or just upgrade , with software in tact, Windows Restore enabled/disabled , etc, someone has these errors/ others dont..........
    Im sure its a Windows1903-bug , but still there must be a reason why they appear/not appear ......
    ( next tuesday , cumulative update......with a fix ??? Would be awsome , then I will finally upgrade for good !)
    Patch Tuesday updates are usually only Security Updates, but maybe you'll get something for this.

    BTW... I don't have any of these VSS errors anywhere, and don't recall ever seeing prior in any previous version. Just FWIW.
      My ComputersSystem Spec

  5. EyeInTheSky's Avatar
    Posts : 518
    Windows 10 Home x64 - Version 1903 (OS Build 18362.207)
       #145

    I found a solution.


    I changed this service:

    Click image for larger version. 

Name:	not this.jpg 
Views:	13 
Size:	238.1 KB 
ID:	236679

    To look like this:

    Click image for larger version. 

Name:	local account.jpg 
Views:	12 
Size:	236.6 KB 
ID:	236680

    You want the COM+Event System in services to be set to a Local System Account. Make sure the "Allow service to interact with desktop" is not checked. This setting is found in the "Log On" tab.

    For some reason Version 1903 switched the service to a "This Account" status with a password and I compared it to a backup of a previous Version of Windows 10 that didn't throw these VSS errors.

    So to test the new settings, I made a backup and rebooted and now I have no VSS errors in the Event Viewer:

    Click image for larger version. 

Name:	event viewer.jpg 
Views:	5 
Size:	96.9 KB 
ID:	236681

    Hope this works for others.
      My ComputerSystem Spec

  6. f14tomcat's Avatar
    Posts : 42,193
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       #146

    That, Mr. Eye, is very interesting. Maybe a comparison of what you had, and what you changed, to what I already have (I never touched it, honest!) may shed some light. And maybe another solution. Mine looks just like your "before" pic, but has Local Service pre-filled. Yours was blank. I've never had the errors....ever. Hmmmmmmm.......

    Click image for larger version. 

Name:	2019-06-09_08h40_33.png 
Views:	6 
Size:	475.5 KB 
ID:	236682
      My ComputersSystem Spec


  7. EyeInTheSky's Avatar
    Posts : 518
    Windows 10 Home x64 - Version 1903 (OS Build 18362.207)
       #147

    f14tomcat said: View Post
    That, Mr. Eye, is very interesting. Maybe a comparison of what you had, and what you changed, to what I already have (I never touched it, honest!) may shed some light. And maybe another solution. Mine looks just like your "before" pic, but has Local Service pre-filled. Yours was blank. I've never had the errors....ever. Hmmmmmmm.......
    That is the difference. "This Account" did not have "Local Service" in the field parameters, and I have no doubt that was the problem.
      My ComputerSystem Spec

  8.    #148

    pietcorus2 said: View Post
    It seems some people dont have these VSS-errors at all , so if we could compare there VSS , with someone with the errors we can find out whats triggering the errors.
    Clean install or just upgrade , with software in tact, Windows Restore enabled/disabled , etc, someone has these errors/ others dont..........
    Im sure its a Windows1903-bug , but still there must be a reason why they appear/not appear ......
    ( next tuesday , cumulative update......with a fix ??? Would be awsome , then I will finally upgrade for good !)
    I updated to 1903 from 1809 through Windows Update a couple of days ago. I have System Restore turned on, Fast Boot turned off, Hibernation Disabled. I too am seeing the VSS errors in Event Viewer
      My ComputerSystem Spec

  9. f14tomcat's Avatar
    Posts : 42,193
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       #149

    EyeInTheSky said: View Post
    That is the difference. "This Account" did not have "Local Service" in the field parameters, and I have no doubt that was the problem.
    Let's wait for some of the other "victims" to come back, and cross check. I think you unearthed it, though.
      My ComputersSystem Spec

  10. EyeInTheSky's Avatar
    Posts : 518
    Windows 10 Home x64 - Version 1903 (OS Build 18362.207)
       #150

    sportsfan148 said: View Post
    I updated to 1903 from 1809 through Windows Update a couple of days ago. I have System Restore turned on, Fast Boot turned off, Hibernation Disabled. I too am seeing the VSS errors in Event Viewer
    Check my post #145 for a possible solution.
      My ComputerSystem Spec


 
Page 15 of 33 FirstFirst ... 5131415161725 ... LastLast

Related Threads
I've scanned my Seagate M3 external hard drive for errors and no errors were found. Does this mean that all data on the hard drive is free of corruption? It contains mostly a copy of my Flac files and I was wondering if this scan is telling me...
I recently installed Windows 10 using a clean install USB method as per MS's website. I have a repeating error since Dec 9 which is below. I have tried to search for a solution but in most cases it only covers windows servers or shared point. I have...
Hi i start to get this errors first id error 513 source Microsoft-Windows-CAPI2 Encryption service can not process the OnIdentity () call in the object writer system. Details: AddLegacyDriverFiles: Unable to back up image of binary...
Hi my name is Peter I am new to this so please excuse any mistakes in posting this I might make. I have very recently built myself a new pc to game on. Once I put the system together and installed windows 10 almost immediately I got BSOD with a...
You are about too read a bad english. and i am really sorry about it i am not native english speaker Just installed window 10 th2 and few other software didn't upgrade it just did a clean install of it but service control manger errors never...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:18.
Find Us