app cannot access folder

  1. Posts : 474
    Windows 10 Pro 64 bit 20H2

    app cannot access folder

    Aplication cannot access folder and say to check permissions, but i already launched it as admin and checked under which user it is running and give that user full control to the folder and tried to check replace all child permissions, but it unchecks, after i check it. I also tried to give full control to everyone, didnt worked what the hell ? There is literally no reason why it shouldn't work. It is folder just in program files. So strange.
    Please help!
      My Computer

  2. Samuria's Avatar
    Posts : 6,209
    windows 10

    What app and what folder permission is probably coming from above or system is the owner
      My Computer

  3. Posts : 474
    Windows 10 Pro 64 bit 20H2
    Thread Starter

    Hm group administrators is owner and i am administrator so it should be fine. What i noticed it folder is appearing read only , even after unchecking.
    I am trying to make vlc folder accessible in program files to svp pro - program for interlacing movies.
    Maybe it would help if i reinstalled vlc outside program files, not sure if it is optimal, for some programs may cause issues, not sure, maybe it is other way around actually. But i am lazy and hoped it has some rational explanation and it is solvable.
    EDIT: stil even i reinstalled it on c still not working.
    I didnt fixed problem, but i found other way.
    Last edited by empleat; 19 May 2019 at 21:40.
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:06.
Find Us

Windows 10 Forums