1. Mike Farnham's Avatar
    Posts : 60
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
       06 Aug 2015 #1

    I cannot access any settings

    I was reading Brink's post on changing account pictures in Win 10 as I cannot change my account picture on my Dell Optiplex. Noticed: C:\Users\Public\Public Account Pictures\S-1-5-21.......(GUID for user account).

    I have read Brink's: How to Fix Manage "File does not have a program associated with it" Error post
    but my problem is almost the same but with Win 10 SETTINGS...

    Dell OptiPlex 745 Desktop with Win 10 Pro 64 bit.
    Just done a driver update and my dual screen setup works exactly as it did before the Win 10 upgrade with no tweaking. I USED THE SAME Radeon DRIVER for the X1300 display as I used for an X1400 laptop and wonder if this has caused an issue......(although I think the same driver is available for both displays and there is even a ATI_multi-device_A04_R160911 driver.)

    I have a: This file does not have the program associated with it for performing this action.... message
    which appears if I right click on the desktop and select personalise or screen resolution or try to access any setting. This error first occurred when I tried to change the account picture from the start button and right clicking on the nasty grey icon. In all three situations the screen briefly flashes white. I have no way of knowing whether this was the case before I updated the driver. I did roll it back and got the same problem although, then only one of my two screens had a display whereas immediately after the Win 10 upgrade both were on and mirrored each other.

    I have been Googling this issue but so far solutions proposed are for rather different symptoms such as not being able to access folders or the message popping up when right clicking on "Computer" to manage it in Win 7.

    Would really appreciate some pointers on this on please folks.


    Last edited by Mike Farnham; 06 Aug 2015 at 08:23. Reason: add info
      My ComputerSystem Spec

  2. Mike Farnham's Avatar
    Posts : 60
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
    Thread Starter
       06 Aug 2015 #2

    Well, having spent nearly all day on this and gained no replies about power shell and reading that other poor devils have sorted the issue by doing a complete reinstall I finally stumbled upon this page:
    It contains a troubleshooter link which sorts the issue immediately. Apparently another symptom is the settings launcher sending one to the store!! All sorted until the next problem with the next machine.
      My ComputerSystem Spec

  3.    09 Aug 2015 #3

    I cannot Access any settings

    I have been dinking with this problem for two days. I ran across this forum and did the search. My Problem IS RESOLVED! Someone is a genius and I thank you very much.
      My ComputerSystem Spec


Related Threads
Solved No Internet Access - How to fix it in Network and Sharing
Hello, I am new here, I have to say that new version of Windows looks optimized more than ever, love the style and the functionality of it, but sadly I have some first problems, although I am still not sure if new update is causing them. ...
I'm really looking for a fix for my problem. I'm trying to access the settings for Cortana, the program works fine and all but I want to access the settings but once I bring up the options and specifically click settings,Cortana freezes and forces...
Hi, I'm not sure if this is the right section, but I am having problems after upgrading to Windows 10 (for the second time). If I try accessing the settings from either the start menu, through the tab in This PC, or anywhere else, it opens for a...
I can't access SETTINGS in General Support
I am having the same issue, except that I want to repair Windows 10 because I can't access SETTINGS. I can't even rollback to Windows 8.1 Pro after the 7/29 Windows 10 Pro upgrade. :( Like you, I have tried everything except instead of WIM I...
Hi there W10 still seems to have some type of networking problem - OUTGOING is OK -- W10 CAN see W7 HDD's and access them. W7 CAN see W10 computer but cannot access any HDD's. W7 CAN access W10 if you specify the actual IP address for example...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:50.
Find Us