Win 10 latest build won't hibernate

Page 1 of 3 123 LastLast
  1.    #1

    Win 10 latest build won't hibernate


    Hello again!
    I reinstalled an older version of win 10 and then upgraded it to the latest version. I did not check to see if the older version I installed in the first place could hibernate, but after upgrading to latest version, my win 10 won't hibernate.
    I looked for solutions online, used cmd to turn hibernation off and on, set the hiberfil.sys file size, I used a registry file I found on this forum to edit the registry and enable hibernation, reset the power settings. None of these worked. Whenever I close the lid or press the power button (both set to hibernate) it just shuts down (or it hibernates, but when starting the computer again is like I shut it down, not put it into hibernation).
    Before you ask, yes, my laptop can hibernate (I used this function with win 7 and win 10, up until the last installation and update). I do have the "hibernate" option in power settings and there's a hiberfil.sys file on my C drive (with plenty of space to spare). I checked the disk and have no bad sectors.
    I tried to hibernate my laptop in different ways: closing the lid, pressing the power button, choosing "hibernate" from the shut down menu, running a command, but none of them worked .
    What else can I do?
      My ComputerSystem Spec

  2.    #2

    Hi, try using the powercfg command here:
    Enable or Disable Hibernate in Windows 10 | Tutorials

    Try disabling it using this, restart, enable.

    And you can use the reg file there just to make sure the setting is correct.

    Which build of Windows are you using?
    Windows key + r, winver

    For some, the 'latest' build is 1803, according to Windows Update, for others, 1809, and then there are Insider builds...

    Sadly it is still not a forum requirement to specify this.

    You may find it still doesn't work, and if so, post back

    Do you see Hibernate as an available option from the Start, Power button?
      My ComputersSystem Spec

  3. Bree's Avatar
    Posts : 11,141
    10 Home x64 (1903) (10 Pro on 2nd pc)
       #3

    Thyan said: View Post
    ....I looked for solutions online, used cmd to turn hibernation off and on, set the hiberfil.sys file size,...
    If you set it too small, then hibernation can't work. All my machines are on the latest public version, 1809, build 17763.437. All hibernate successfully. Try as dalchina suggests, turn off hibernation with the powercfg command then turn it back on again (without setting a size for hiberfil.sys).
      My ComputersSystem Spec

  4.    #4

    @dalchina. I've done what you said, using exactly the post you mentioned, even before starting this thread :).
    The latest version I use is 1809, just like Bree :).
    Yes, i do have the hibernate option from Start, Power button.

    @ Bree. I have set the hiberfil.sys file size to 100 percent.
      My ComputerSystem Spec

  5.    #5

    Please work thru these where not tried before, and confirm all steps checked or attempted as appropriate to your PC:
    Fix: Windows laptop will not Hibernate

    (We don't know what you've tried before, and my crystal ball is again down for routine maintenance )
      My ComputersSystem Spec

  6.    #6

    I've done everithing mentioned in that post and nothing worked .
      My ComputerSystem Spec

  7.    #7

    What happens if
    - you create a new user for test purposes, log in as that user, and try to hibernate?
    - you boot to Safe Mode and hibernate from there?

    Note this PC only has drivers from Dell up to Win 7- there is absolutely no guarantee of everything continuing to work properly as you upgrade to an non-validated OS.

    Support for Inspiron 1545 | Drivers & downloads | Dell US


    Did you upgrade to Win 10 manually, or via Windows update?
      My ComputersSystem Spec

  8.    #8

    No luck with a different user, nor with safe mode.. I had Win 10 before and hibernation worked fine.
    I did not upgrade to win 10, but installed a win 10 older version, then went to microsoft website and updated to the latest (1809) version from there.
    I guess I'll wait for the may release and see what happens if I update to 1903 (I guess that's what they'll call it ).
      My ComputerSystem Spec

  9.    #9

    I had Win 10 before
    - which build was that?

    If, say, 1709, it may be your PC can't be upgraded beyond that and work fully.
      My ComputersSystem Spec

  10.    #10

    Yes, it was 1709 :).
      My ComputerSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
Can anyone give me any clues as to why the update to the latest Windows 10 build fails. My PC goes through the update route, downloads to image, prepares the image, installs the image to 100%, then fails and gives the message "Restoring your...
After Win 10 last updated (Anniversary edition), When I use Hibernate and try to wake it up it will start and then stop at the windows symbol screen indefinitely. I have unchecked the Fast Boot-up per other instructions. Sleep works okay.
A strange occurrence has recently been annoying me on my desktop: I usually put my computer into sleep mode rather than shutting it down, but Windows has started deciding I really want to hibernate instead. Between 1 and 10 minutes after...
I've been stuck on build 11102.rs1_release.160113-1800. Going to Settings. Update & Security, Check for updates says "your device is up to date". Checked for updates at least 10 times and always get the same response "Your device is up to date". ...
Somewhat unusual situation here. A machine running the latest build (11102) got badly infected by malware. It was such a major attack that I was about to reload the earlier day's image from my Windows Home Server. But it seemed even easier to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:52.
Find Us