Microsoft Management Console Unable to create new document


  1. Posts : 20
    win 10 64 pro
       #1

    Microsoft Management Console Unable to create new document


    Windows 10 Pro Version 1809 Installed 1/13/2019 OS build 17763.253. Cannot open Device Manager by any means I have seen posted in the internet. I receive error message "Microsoft Management Console Unable to create new document". I had this problem on a similar PC and solved problem by doing something with three dll's and the problem went away. Unfortunately, I did not save the instructions I found on the internet. I have run the usual troubleshooting tools. I have on my desk an almost identical PC that does not have the problem. It is using OS build 17763.107. How to find the three dll's that need work or similar solution

    Thank you very much

    John
      My Computer

  2. dalchina's Avatar
    Posts : 30,455
    Win 10 Pro (1903)
       #2

    Hi, have you tried
    SFC /SCANNOW
    from an admin command or Powershell prompt, bearing in mind you refer to dll's ?

    Otherwise, hopefully you have a recent disk image you could restore, or even a System restore point you could use, if you knew these were created before the problem occurred.

    Failing that, an in-place upgrade repair install.

    All that assuming you don't find the instructions used previously. That you've had it twice does prompt the thought perhaps something you installed/uninstalled common to the two PCs might be responsible, e.g.
      My Computers


  3. Posts : 20
    win 10 64 pro
    Thread Starter
       #3

    Thank you for your reply. I will have to check the software. There is probably more unusual software (lab data system) on the one that is working correctly. MS support tech couldn't solve the problem. IE 11 reportedly uses the same DLL's, and it works fine. In the meantime, DevManView v1.56 does what I need as far as device management. PC with the problem is used mostly for web browsing. Came across problem when I tried to update my Garmin Nuvi and the Garmin software couldn't find. Bad cable was the problem, not anything wrong with PC. What is more interesting, is that the supposedly missing DLL's Msxml.dll and Msxml2.dll do not show on the PC that is working correctly. John
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:57.
Find Us




Windows 10 Forums