Windows 10: Problem copying file to desktop - System has file Open?

  1.    05 Aug 2015 #1

    Problem copying file to desktop - System has file Open?


    I'm trying to copy a ripped movie file (iso) from my G drive to desktop. The file is 45GB. It gets to 99% then a message comes up saying the process can't complete because the System has the file open. I have nothing running and can't find anything where the System is accessing/linking to this file.

    I thought it might be a permissions issue, so I wanted to download the Reg edit to add a "take ownership" command but the TenFourms link is not working. https://www.tenforums.com/tutorials/3...dows-10-a.html <<<< won't open web page.

    I ran sfc /scannow and there are some errors reported that could not be fixed. There is a CBS.log file but I have not looked at it yet.

    I also ran the DISM /online /cleanup-image /restorehealth (I forget the full command line now) and it came back saying it could not find the files "online".
      My ComputerSystem Spec

  2.    05 Aug 2015 #2

    This is how I solved the issue with file permissions:

    Choose the folder you want as your top down folder I.E "my documents" Right click - Properties.

    Select the security tab

    from the group or user names list, choose a user. click edit.

    here you should be able to change the permissions. Tick all the boxes.

    Click OK - APPLY.

    I didn't use the take owner ship download, there was no need.
      My ComputerSystem Spec

  3.    05 Aug 2015 #3

    I'm not sure that this is a permissions issue - it doesn't have the "you don't have permission" message that I'm use to seeing. This is a "System has file open" message. What does that mean?
    However, looking at file permissions is something I should try/check.
    Thanks for your reply.
      My ComputerSystem Spec

  4.    05 Aug 2015 #4

    Most likely that ISO is mounted. It would show up as an CD/DVD player in file manager.
      My ComputerSystem Spec

  5.    05 Aug 2015 #5

    It was an ISO that I mounted, but then "ejected". Perhaps windows just wouldn't let go of it.
    Thanks Mike.
      My ComputerSystem Spec


 

Related Threads
Solved slow complicated file copying in General Support
I am using Win10 10240. I have a problem copying a large number of big files. The setup is a bit tortuous. The source is an old WD Cloud NAS on ethernet via my ethernet connected router. The destination is an external hard drive on USB3.0 ...
file system in General Support
I have just updated to win 10. all looks good except I am unable to access my data files from win 8.1. The data was in c:\data and backed up to E:\data and to a thumb drive which shows as G:\data. File Explorer hangs when asking for the...
Hey I just downloaded windows 10 while ago but when I ever wanna open a program i got this problem http://im86.gulfup.com/6kMR2M.png < plz help <3http://www.eightforums.com/images/smilies/008.png
Hello everyone, after I installed Build 10158, I realized that I couldn't install any desktop programs. I get the 'File system error (-1073741819)' error after I enter UAC. So I'm supposing this has something to do with UAC..? EDIT: Managed...
I just stumbled across this and I'm not sure if it's posted anywhere else but, here goes anyway. Basically you're copying the 'This PC' CLSID and creating a DelegateFolder for the HomeFolder. In the Registry, navigate to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:36.
Find Us