Boot problem ctr+alt+del no signal ...

Page 1 of 4 123 ... LastLast
  1.    4 Weeks Ago #1

    Boot problem ctr+alt+del no signal ...


    Windows 10 all updates installed
    4770K
    Asus 7970 top 3 GB
    16GB ddr 3
    SSD Evo 250gb for windows and a few games with around 90GB free space
    HDD 1TB

    A few times recently my computer didnt boot into windows..

    A few times it booted to black screen with 'ctrl+alt+del restart'..
    No other info was on screen..

    I hit the keys and the system restarted and booted into the desktop..
    There was one time when I did this and it returned to the black screen with ctrl+alt+del restart , but the restart again then booted into windows
    This has happened over the last 2 months or so.. I didnt really bother too much as when the comp did boot to desktop the comp worked fine..

    One other time windows was about to boot as it shows the blue window and then the spinning dots just prior to booting into windows... well the blue windows stuck on screen for a few mins and i had to to a hard reset of the desktop and it restarted into desktop

    One time before booting into windows I got a message saying scanning C for errors but it was only on screen briefly before windows desktop opened.
    Also it said prepairing to fix , or whatever the woirds were and it sat there for 10 mins and I had to restart..


    I ran right click on C drive >properties> Check >Error Checking on C... but it didnt find any errors..

    Tonight The comp just didnt want to boot to desktop, I tried for 15 mins or so with either the screen stuck on the blue windows logo or no signal and ctr+alt+del..
    I pressed Del and viewed the bios and it didnt see my ssd that has the OS installed on.. after a few restarts it recognised it.. but still wouldnt boot to windows..
    Last resort was to put my 10 dvd into the drive and try repair, but a message said the comp couldnt be repaired..
    I restarted and was going to try and reinstall windows but the comp actually booted into windows..

    I had to buy a new ssd when my previous hdd was having problems..
    The older hdd would freeze and the screen would turn white and a message said microsoft windows isnt responding would you like to close..
    I had this message with the ssd yesterday..

    Maybe the ssd is on its last legs ?

    Any questions please ask as Im not too comp savvy...

    What could the problem be ?
    Any advice is welcome.. thanks
      My ComputerSystem Spec

  2.    4 Weeks Ago #2

    Welcome to the forum. If windows found erros and fixed some they would be marked as bad so they wouldnt show as a problem after that. You need to test with samsung tools if it is s samsung SSD Tools Software | Download | Samsung V-NAND SSD | Samsung Semiconductor Global Website and check if there is a firware update
      My ComputerSystem Spec

  3. bro67's Avatar
    Posts : 5,821
    Mac OS High Sierra 10.14.3 Beta (18D21c)
       4 Weeks Ago #3
      My ComputerSystem Spec

  4.    4 Weeks Ago #4

    Hi, thanks for replying to me..

    I have the Samsung EVO 850 and using the Samsung Magician.. it says Latest for the firmware and I just checked from your link that the firmware version is the is the same as on the link..
      My ComputerSystem Spec

  5.    4 Weeks Ago #5

    Ok thank you.. I will run these and get back to you.. much appreciated,
      My ComputerSystem Spec

  6.    4 Weeks Ago #6

    Hi, I have completed the both steps, do I upload to this thread, thanks
      My ComputerSystem Spec

  7.    4 Weeks Ago #7

    Here are the 2 files that were saved.. thanks
    Boot problem ctr+alt+del no signal ... Attached Files
      My ComputerSystem Spec

  8. Ztruker's Avatar
    Posts : 7,247
    Windows 10 Pro X64 1809 17763.292
       4 Weeks Ago #8

    There are no dumps in the zip files you uploaded so not a lot we can look at.

    Please make sure your PC is configured for small dump files:

    How to Configure Windows 10 to Create Dump Files on BSOD

    Please fill out your System Specs:

    See here: System Specs - Fill in at Ten Forums

    The more information you can provide the better.

    Also note, there were no BSODs on your system. Whatever is happening is not creating BSOD events. This forums is for BSODs only. See the top of the forum and the top of this thread. It says:

    Click image for larger version. 

Name:	image.png 
Views:	1 
Size:	7.1 KB 
ID:	221943

    I suggest posting in General Support | Windows 10 Forums. There are more people following there than here.
      My ComputersSystem Spec

  9. bro67's Avatar
    Posts : 5,821
    Mac OS High Sierra 10.14.3 Beta (18D21c)
       4 Weeks Ago #9

    ztruker I was the one that had it moved, since I did not know without the diagnostics. Hopefully the dump files may show more.
      My ComputerSystem Spec

  10.    4 Weeks Ago #10

    Hi thanks for that..
    I use ccleaner each time before I log off.. maybe that is deleting them ?
    I posted but the thread was moved to this section..

    Should I not run ccleaner tonight to see if anything is logged if the issue continues ?
      My ComputerSystem Spec


 
Page 1 of 4 123 ... LastLast

Related Threads
Hi i recently bought a new monitor,is an LG IPS full hd monitor and it come with 1xVGA and 1xHDMI,on VGA everything is fine,but if i want to use HDMI,after the windows finish the boot,and proced to log in screen,the monitor lost his signal,even in...
LG 4K tv 43uh610v i get no signal from hdmi output until login screen.Blank screen means i cant get into my bios or boot to disks.To do this i have to connect to my old 1080p TV which works .My card is Nvidia gtx 950. By accident discovered that...
Hello! I'm trying to connect my new PC with a LG TV (49UF7077), but the TV keeps saying "no signal" no matter what I try. The TV sees that something is connected though. And the Geforce control panel quickly and correctly finds the TV and its...
Windows 10 no signal to display or slow boot in Performance & Maintenance
After installing windows 10, most of the time when I boot after the windows logo with circles below it the signal to display stops, if I press reset then the computer boots but the startup is very slow. With windows 8 from pressing the power button...
I have 3 Benq xl2720z monitors all using dp. In the morning I went to turn on my monitors to find out there was no signal in any of them. I then rebooted my computer and when I got to the spinning orb, my computers faded to black in the middle of...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:26.
Find Us