Windows 10: Start menu, Cortana and explorer stop responding.

Page 1 of 2 12 LastLast
  1.    03 Aug 2015 #1

    Start menu, Cortana and explorer stop responding.


    I upgraded to 10 from 8.1 on Friday and everything worked great. Suddenly, on the following Monday afternoon Windows began to act up. Either at the desktop or while in a game, suddenly the start menu and Cortana will stop responding. Usually shortly thereafter Explorer will stop responding, as well.

    If I hover over items on the start bar - buttons, Cortana search, pinned applications, the system tray - the item will highlight like I can interact with it. But when I click, nothing happens. The start menu wonít open, Cortana wonít open, applications wonít start, etc.

    This seems to happen between thirty and forty-five minutes after booting up. I checked the event logs for Application, Security and System; there are critical errors but after spending a few hours following up, those donít seem to be related at all. I did not drill down any further than those logs.

    Iíve attempted the solution at the following link, without any success. https://www.techmesto.com/fix-start-...nical-preview/ Iíve also attempted a system restore to the previous day when everything was still working, but again, no luck.

    Has anyone experience these issues, too? Any advice or suggestions would be appreciated; Iím out of ideas. Thank you!

    Update: I've now been running two hours without issue so I don't think time is necessarily a factor. Also, the last thing I installed was VMware Player, if that is relevant at all. I'm uninstalling it now.

    Last edited by Jerm; 03 Aug 2015 at 20:29.
      My ComputerSystem Spec

  2.    04 Aug 2015 #2

    Having the exact same issue. Everything was good when I initially updated last week. Started seeing problems today. File Explorer is constantly freezing and basically unusable. Sometimes Windows will shut it down completely and I lose all Icons on the Taskbar and System Tray. I've updated my Bios and got the Win10 Chipset Drivers for my Mobo and still the problem persist. Very, very frustrating. Hope this bumps this up so somehow see it who may have a solution.
    Last edited by Kinger23; 04 Aug 2015 at 01:45. Reason: Words
      My ComputerSystem Spec

  3.    04 Aug 2015 #3

    I've had same problem - sometimes after machine on for a few hours, sometimes straight after waking from sleep. Only thing to do was to shut down and start up again. Just doing a restart sometimes did not fix it.
      My ComputerSystem Spec

  4.    04 Aug 2015 #4

    Have you already tried sfc/scannow in an admin cmd? Maybe there are some corrupt files on your system drive.
      My ComputerSystem Spec

  5.    04 Aug 2015 #5

    altae said: View Post
    Have you already tried sfc/scannow in an admin cmd? Maybe there are some corrupt files on your system drive.
    Not yet, but I will try it tonight and report back. Thank you!
      My ComputerSystem Spec

  6.    04 Aug 2015 #6

    Just ran sfc /scannow and no integrity violations found. Honestly considering doing a reset at this point, but I don't like leaving problems hanging without an answer in case they come back.
      My ComputerSystem Spec


  7. Posts : 28
    Windows 10 Pro/Home, Debian testing
       04 Aug 2015 #7

    I also saw this problem several hours ago.

    I followed the solution on Microsoft community site and fixed my start menu / cortana:
    http://answers.microsoft.com/en-us/w...=1438445987147

    Needless to say, I don't like the idea of running admin commands from internet...
      My ComputerSystem Spec

  8.    04 Aug 2015 #8

    I'm also having this problem. It started happening as soon as I booted up after updating. I have found the time at which it "hangs/stops responding" varies - sometimes I get 45 minutes of use, sometimes only 10! I have try reinstalling (reupdating), uninstalling windows updates and creating a new user, and the problem is still present.

    The only time I haven't had a problem was booting into safe mode. However, I didn't stay in there long enough to determine if the issue was present there as well. - I'm going to try this today and leave it on for a few hours with some programs running and see if responds.

    I have read on a couple of other threads elsewhere that 3rd party antivirus/firewall during installation may be the cause of the problem. I'm gonna try and investigate this a bit more..
    Last edited by homer5677; 04 Aug 2015 at 18:34. Reason: updated info
      My ComputerSystem Spec

  9.    04 Aug 2015 #9

    cameos said: View Post
    I also saw this problem several hours ago.

    I followed the solution on Microsoft community site and fixed my start menu / cortana:
    http://answers.microsoft.com/en-us/w...=1438445987147

    Needless to say, I don't like the idea of running admin commands from internet...
    Thanks for the suggestion, but it's the same method I tried earlier and linked to above. Sadly, it didn't work for me.

    Update: Not sure if this is wishful thinking or if it means something, but it seems to take longer after boot up for the freezing to trigger.
    Last edited by Jerm; 04 Aug 2015 at 19:28.
      My ComputerSystem Spec

  10.    05 Aug 2015 #10

    Not sure how long it will last but I have had success (now 6hrs on time - no problems) by right-clicking on the taskbar, going to properties and unticking 'use small taskbar buttons' (I had it enabled from 8.1). Not sure what relevance it exactly has, but someone suggested in this reddit thread to 'fiddle' around with some taskbar properties.
    I will keep this thread updated if it takes a turn for the worse!


    Reverted back to what it was doing...
    Last edited by homer5677; 05 Aug 2015 at 05:45.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
I'm on build 10162. When I'm in file explorer and click any other folder in there, explorer freezes and restarts. Only way to open folders is right clicking and selecting open in new window. Anyone experiencing same issue?
Hi all, long story short: i updated to 10130 the other night but i had issues with networking (basically connected to limited networks or cant connect at all), so when i reverted back to 10125 (through windows recovery) i have an issue where when...
Cortana not audibly responding in General Support
Cortana works for me, kind of. "Hey Cortana" always pop up her search window and everything I say gets transcribed but there is no audio. No chime when activated, no saying weather, nada on everything. The audio worked in build 9926 but not in 10041...
No Start Menu? No Cortana? in General Support
Everything was working ABSOLUTELY AWESOMELY with build 10041. As of 7:00 p.m. central time 3/22/2014. Now, I log into my computer this morning and nothing Start is just not working. I can't get into settings (any way that I know) to revert back. Can...
I have a folder full of *.exe files. When I navigate to the folder to read its content (files listed in "tile" mode), Explorer hangs for a minute or two displaying in the title bar "not responding". Eventually, the files are displayed but it is a...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:05.
Find Us