Windows 10: Start menu, Cortana and explorer stop responding.

Page 2 of 2 FirstFirst 12
  1.    06 Aug 2015 #11

    Update: The problem seems to have stopped. It hasn't happened in two days and everything I've previously done that seemed to have triggered it is no longer producing the same results. I honestly don't know if it's gone or just hibernating, in a sense. As someone in the industry I personally hate it when bugs just magically fix themselves, but... I'll post back any further information when/if I have it. I don't consider the problem solved, just dormant.
      My ComputerSystem Spec


  2. Posts : 9
    windows 10 1511 64bit en-US
       26 Nov 2015 #12

    I'm experiencing the same problem since running Windows 10. The problem is, that i cannot reproduce it clearly. Sometimes my machine runs two weeks absolutely flawlessly and then there are days, where I must reboot every 5-30min after Startup. The Applications i started keep running, but the Start-Button becomes unresponsive. I cannot kill the explorer-process, too, when this arises. Task-Manager says: Access denied. I'm running as a user being in the local Admins Group and UAC is turned off.
    sfc /scannow says all ok besides some opencl.dll-checksum-error of my nvidia graphics driver, which seems to be a common problem but has nothing to do with my start-button-problem.
    I had this Problem with Windows 8, too, but it stopped occurring, when i installed Windows 8.1. After (clean) installing Windows 10 the problem is back again - with and without 1511-Update.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
I'm on build 10162. When I'm in file explorer and click any other folder in there, explorer freezes and restarts. Only way to open folders is right clicking and selecting open in new window. Anyone experiencing same issue?
Hi all, long story short: i updated to 10130 the other night but i had issues with networking (basically connected to limited networks or cant connect at all), so when i reverted back to 10125 (through windows recovery) i have an issue where when...
Cortana not audibly responding in General Support
Cortana works for me, kind of. "Hey Cortana" always pop up her search window and everything I say gets transcribed but there is no audio. No chime when activated, no saying weather, nada on everything. The audio worked in build 9926 but not in 10041...
No Start Menu? No Cortana? in General Support
Everything was working ABSOLUTELY AWESOMELY with build 10041. As of 7:00 p.m. central time 3/22/2014. Now, I log into my computer this morning and nothing Start is just not working. I can't get into settings (any way that I know) to revert back. Can...
I have a folder full of *.exe files. When I navigate to the folder to read its content (files listed in "tile" mode), Explorer hangs for a minute or two displaying in the title bar "not responding". Eventually, the files are displayed but it is a...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:45.
Find Us