Windows 10: Don't Believe "Get Windows 10 - You're Good to Go"

  1.    03 Aug 2015 #1

    Don't Believe "Get Windows 10 - You're Good to Go"


    At least for Dell computers and probably others as well. My XPS 8100 running Win 7 said good to go and now that I've updated there is one significant problem and another possibly related to Win 10. The significant problem is that the Ethernet connection keeps dropping out. Amazingly Windows can actually "repair" it until it drops out again. I've installed the original Broadcom driver which may, or may not, help. My other problem was with the WAMP server that I had to replace with XAMPP.

    The good news (a little late) is that Dell has a complete list of Dell computers that are actually good to go for Win 10. http://www.dell.com/support/article/us/en/19/SLN297954 Also you can go to Dell support and enter your service code, select Drives and you may or may not get a note as shown here.
    Click image for larger version. 

Name:	NotSupported.jpg 
Views:	11 
Size:	37.5 KB 
ID:	28248

    Interesting note: My wife's computer running Win 7 was originally XP is "Good to go". I don't believe that for a microsecond.
    Last edited by CalBear37; 05 Aug 2015 at 15:47.
      My ComputerSystem Spec


 

Related Threads
Is there any way to delete these system folders. I don't use them, and I never will. If I delete them though, they are simply re-created. Thanks
Hi In Windows 10, how I do not display the "Life at a glance" and "Play and explore" columns of the Start menu? Thanks Bye
Hi, as with many I have upgraded to Windows 10 today and it is going well except for the fact I am unable to save any files or create new ones in the Documents and Pictures folders or any sub-folders within these folders, and I have no idea why it...
I have upgraded 5 machines and clean installed 3 machines. Experienced an issue with one machine with continuous corruption problems After the 3rd attempt I discovered that even with a Clean Install of Win 10 I get unrepairable errors - Sorry...
I've installed Build 10041 and upgrade to 10049 three times now, each time I was able to do a search for Windows Update or Sound which would show me the correct results but this time, I'm not getting the right results. In the past I would do a Reset...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:34.
Find Us