Windows 10: Computer does not shutdown since i installed windows 10 Solved

Page 4 of 7 FirstFirst ... 23456 ... LastLast
  1.    23 Mar 2016 #31

    kmint said: View Post
    How do you go back to 9.5??
    Go to the web support center of your PC manufacturer and find the 9.5 version under Intel Management Engine Interface (MEI) drivers for Windows 8.1, 64bit. The driver will work with Windows 10.
      My ComputerSystem Spec

  2.    24 Mar 2016 #32

    wyrd2012 said: View Post
    Go to the web support center of your PC manufacturer and find the 9.5 version under Intel Management Engine Interface (MEI) drivers for Windows 8.1, 64bit. The driver will work with Windows 10.
    It doesn't work. I first uninstall the 11 version and then the 9.5 doesn't install. That's why I was asking. What can be wrong?

    Thank you very much.
      My ComputerSystem Spec

  3.    24 Mar 2016 #33

    kmint said: View Post
    It doesn't work. I first uninstall the 11 version and then the 9.5 doesn't install. That's why I was asking. What can be wrong?

    Thank you very much.
    Do not uninstall the 11 version. Install the 9.5 version over it (it will warn you that you are installing an older version, but proceed anyway). If this doesn't work, then I don't know how to help.
      My ComputerSystem Spec

  4.    24 Mar 2016 #34

    wyrd2012 said: View Post
    Do not uninstall the 11 version. Install the 9.5 version over it (it will warn you that you are installing an older version, but proceed anyway). If this doesn't work, then I don't know how to help.
    It doesn't.

    Does anyone know?

    Thank you.
      My ComputerSystem Spec

  5.    24 Mar 2016 #35

    I had a similar issue on my Pavilion x360. I had to change the Power Management option for the Intel Management Engine. Try changing this option, found in Device Management.

    Click image for larger version. 

Name:	Capture.JPG 
Views:	21 
Size:	89.2 KB 
ID:	71225
      My ComputerSystem Spec

  6.    24 Mar 2016 #36

    DeaconFrost said: View Post
    I had a similar issue on my Pavilion x360. I had to change the Power Management option for the Intel Management Engine. Try changing this option, found in Device Management.

    Click image for larger version. 

Name:	Capture.JPG 
Views:	21 
Size:	89.2 KB 
ID:	71225
    In my laptop it is marked (ticked?) already. Should I unmark it?

    (I don't know the right word in English, I mean it is already selected, ON...)
      My ComputerSystem Spec

  7.    25 Mar 2016 #37

    Yes, I forgot to mention that. I took the screenshot on my work laptop. On my home laptop, which was the one that wouldn't shut down, I unticked it. See if that helps.
      My ComputerSystem Spec

  8.    25 Mar 2016 #38

    wyrd2012 said: View Post
    Do not uninstall the 11 version. Install the 9.5 version over it (it will warn you that you are installing an older version, but proceed anyway). If this doesn't work, then I don't know how to help.
    It worked. I tried again and I don't know why it worked this time. Without uninstalling 11 version I run the 9.5 from this file sp66228 and this time it worked.

    So far the shutdown and sleep are fixed, but so were they fixed before with other things I tried and for some reason they stopped working after one or two days. Crossing fingers.

    Thanks

    DeaconFrost said: View Post
    Yes, I forgot to mention that. I took the screenshot on my work laptop. On my home laptop, which was the one that wouldn't shut down, I unticked it. See if that helps.
    Thank you for this too. I didn't need to try it because I fixed it before your reply with the above solution.
      My ComputerSystem Spec

  9.    16 Apr 2016 #39

    DeaconFrost said: View Post
    I had a similar issue on my Pavilion x360. I had to change the Power Management option for the Intel Management Engine. Try changing this option, found in Device Management.

    Click image for larger version. 

Name:	Capture.JPG 
Views:	21 
Size:	89.2 KB 
ID:	71225
    Thank you solved my issue
    When i close and open the lid everything works, plus computer shutdown smoothly
      My ComputerSystem Spec

  10.    16 Apr 2016 #40

    Need more info


    PeterHey said: View Post
    Thank you solved my issue
    When i close and open the lid everything works, plus computer shutdown smoothly
    I went to Device Manager and cannot find the listed item to change. Am I looking in the correct place??
      My ComputerSystem Spec


 
Page 4 of 7 FirstFirst ... 23456 ... LastLast

Related Threads
Hi there I notice on Windows 10 (build 10240) if I run Handbrake to encode some video with all 4 cores enabled in the BIOS at boot after about 10 mins computer just shuts down -- I think CPU overheats. Switch one or two cores off and system...
Shutdown not shutting down the computer. No matter which shutdown I use. The two things I did before this issue is turn on Cortana and Show Search/Cortana icon instead of the search box. What the shutdown does is put it in sleep mode (No, ...
Some system details: home built system, ASUS P8Z77-V mobo with latest (2104) BIOS, 16GB RAM, Gigabyte NVidia GeForce GTX 650 Ti video card driving primary and secondary monitors, Gigabyte NVidia GeForce 210 video card driving monitor 3, 3 x 3TB...
http://i.imgur.com/6tiV6Mo.jpg http://i.imgur.com/hDcLSPe.jpg http://i.imgur.com/5s8rLWI.jpg http://i.imgur.com/Q7UIuP6.jpg
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:41.
Find Us