Windows 10 latest build not pre loading at login screen

Page 2 of 3 FirstFirst 123 LastLast
  1. Steven Campoli's Avatar
    Posts : 1,226
    Windows 10 Pro x64
    Thread Starter
       #11

    Just an example
    when I used to boot up my laptop
    not log in on the login screen
    my profile would preload. After a few seconds the log in screen became my lock screen with my emails and Microsoft today and al that stuff u see on the lockscreen... then I put my password and bang all is loaded....
    now no matter how long I wait nothing is pre loaded and when I put my password it’s just loading like a first login...
      My Computers

  2. Steven Campoli's Avatar
    Posts : 1,226
    Windows 10 Pro x64
    Thread Starter
       #12

    This was never a problem in the last 3 years....
    im the only user on my laptop...
    i would boot my laptop. Get the login screen screen, put my password and it would take 2 secs everything loaded..
    if I wouldn’t put my password I would see my lockscreen after a few seconds and when I would put my password it would be super fast because it would pre load in the background. Now when I boot up doesn’t matter what I do or how long I wait nothing from my profile loads until I put my password and then it loads like its loading for the first time...
      My Computers

  3. Steven Campoli's Avatar
    Posts : 1,226
    Windows 10 Pro x64
    Thread Starter
       #13

    Brink said:
    Hello Steven,

    You might see if this below may be the issue.

    Enable or Disable Startup Delay in Windows 10 | Tutorials
    hey brink,

    same thing.

    i updated to the latest build and when i power on my laptop and even wait on the login screen and then put my password it loads from 0. nothing is loaded in the background....after a couple of secs on the loginscreen i would see my lockscreen appear..
    not happening.
      My Computers

  4. Steven Campoli's Avatar
    Posts : 1,226
    Windows 10 Pro x64
    Thread Starter
       #14

    i switched to a local account and when i boot up at the login screen everything preloads and if i dont log in my lockscreen comes on.....what can be the issue, i never had this problem before when using my microsoft account.

    any help greatly appreciated..

    i need to be logged in my microsoft account to see all 30 days in my timeline...
      My Computers

  5. Steven Campoli's Avatar
    Posts : 1,226
    Windows 10 Pro x64
    Thread Starter
       #15

    Any ideas?
    local account: at login screen profile preloads and lockscreen appears without signing in

    microsoft account: nothing happens at login screen nothing preloads and makes it longer to login.

    this never happened in the past. Local or Microsoft account didn’t the same action, preload and fast login..

    since updating to latest build: is this only me? Anyone else seeing this?
      My Computers

  6. Ztruker's Avatar
    Posts : 13,512
    Windows 10 Pro X64 20H4 19042.746
       #16

    I never see it as I have my systems setup to automatically log me in, except for the Laptop that I just got to play with. I'll try to pay attention to it's login behavior, by logging in immediately and seeing how it runs then waiting 30 seconds or so then logging in and see how it behaves then.
      My Computers

  7. Steven Campoli's Avatar
    Posts : 1,226
    Windows 10 Pro x64
    Thread Starter
       #17

    Not automatically logging me in, I still have to Put my pin but if I wouldn’t put my pin it would preload in the background and my lockscreen would Come up... still have to put my pin... the longer i waited the faster it would log me in... now when I log in it says welcome and loads like the first time.....on local account it works fine....Just with Microsoft account
      My Computers

  8. Ztruker's Avatar
    Posts : 13,512
    Windows 10 Pro X64 20H4 19042.746
       #18

    I have a MSA account on the Laptop so I'll see what it does, then try a local account and check there as well, see if I get the same results you do.
      My Computers

  9. Steven Campoli's Avatar
    Posts : 1,226
    Windows 10 Pro x64
    Thread Starter
       #19

    Just to make sure im on the latest insider build, never had a issue in the past
      My Computers

  10. Ztruker's Avatar
    Posts : 13,512
    Windows 10 Pro X64 20H4 19042.746
       #20

    Ah, I'm on the latest public build, 17763.194 1809, so I may not see what you're seeing. I just tried booting and waiting a while before logging in and the login and Desktop was almost instant so I'd say this level still works as it did for you previously. This with a MS account.
      My Computers


 
Page 2 of 3 FirstFirst 123 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:51.
Find Us




Windows 10 Forums