Page 7 of 30 FirstFirst ... 5678917 ... LastLast
  1.    23 Dec 2015 #61
    Join Date : Dec 2015
    Posts : 2
    windows 10

    ' is this blasted problem only affecting PCs upgraded to Win10 from Win7/8 or is it affecting new Win10 PCs? If it is, I'll be hacked off having just bought a new Win10 laptop. "Not fit for purpose" = should not have been offered for sale, perhaps. I'll check that out later!'

    My friend bought a new PC with W10 - he has suffered the problem. It also affects upgraded machines. So I guess it's inherent in W10 at present. But upgrades come thick and fast - maybe it will be permanently sorted before too long!
      My ComputerSystem Spec
  2.    23 Dec 2015 #62
    Join Date : Dec 2015
    Posts : 1
    WINDOWS 10

    I did the Command Prompt thing and it's not working when I have get restart pleas teal me another solution to solve this problem.
      My ComputerSystem Spec
  3.    26 Dec 2015 #63
    Join Date : Dec 2015
    Posts : 1
    Windows 10

    Quote Originally Posted by flhthemi View Post
    Found this and it worked for me:

    Open powershell with admin privileges
    Copy and paste this line at the PS prompt:

    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    You might have to wait a second for it to appear, when it does hit enter and wait until the prompt returns from PS

    Don't know how long it will last but it's working now.....
    So I ran this and although it fixed the taskbar problem, it seems to have disabled windows store and some functionality with running old games through Steam,

    How do I undo this? My problem was actually discovered to be a mouse error, where my scroll was locked in, and I couldn't click anything.
      My ComputerSystem Spec
  4.    29 Dec 2015 #64
    Join Date : Dec 2015
    Posts : 1
    windows 10

    None of this has worked for me either. I seem to be in the same boat.
      My ComputerSystem Spec
  5.    29 Dec 2015 #65
    Join Date : Nov 2015
    Posts : 234
    Windows 10 Pro

    Glad I am not the only one with this issue. Still seems to happen on latest W10 update. Hope it gets fixed. Last time I did the powershell command all the apps had @signs in front of them and non of them opened

    Somewhat similar but has anyone else had Windows Update hang for a few seconds? It doesn't crash perse just hangs. Did it before for me when it couldn't install an update
      My ComputerSystem Spec
  6.    03 Jan 2016 #66
    Join Date : Oct 2015
    Posts : 10
    Windows 10

    Ho Hum


    All things tried on all other forums have failed, just tried the batch file and rebooting now....

    ..... But this did not work for me

    This is getting tedious
    Last edited by stonechat; 03 Jan 2016 at 17:54. Reason: Further info
      My ComputerSystem Spec
  7.    03 Jan 2016 #67
    Join Date : Aug 2015
    Posts : 142
    dual boot win10/win7

    Quote Originally Posted by stonechat View Post
    All things tried on all other forums have failed, just tried the batch file and rebooting now....

    ..... But this did not work for me

    This is getting tedious
    This has happened to me twice. Once the powershell commands helped. Recently, it was a reset
      My ComputerSystem Spec
  8.    04 Jan 2016 #68
    Join Date : Oct 2015
    Posts : 10
    Windows 10

    Wll something I have done has fixed it - quite bewildered
      My ComputerSystem Spec
  9.    04 Jan 2016 #69
    Join Date : Aug 2015
    Posts : 6
    Windows 10 & Apple El Capitan

    The start button issue came with Build 10240. Full functions fixed with Tweaking.com, or move to Threshold 2 Build 10586. Windows has issue taking Build updates, I had to wipe clean to get to 10586. Now Threshold 2 also has SERIOUS permission issues.
      My ComputerSystem Spec
  10.    04 Jan 2016 #70
    Join Date : Oct 2015
    Posts : 10
    Windows 10

    There are still things not working for me like app store but not so bothered about that.
    Surely M$ will come up with something soon?!
      My ComputerSystem Spec

 
Page 7 of 30 FirstFirst ... 5678917 ... LastLast


Similar Threads
Thread Forum
Start button not working, build 9926
Start button not working is a known problem and is supposed to be fixed by KB3034229. That update does not show in Windows Update. I also tried a direct download from ...
Windows Insider
Solved Jump lists do not show on taskbar but do on Start button
I want jump lists on both taskbar and Start button, they are only showing on Start button. I have checked the registry key that controls this attribute and the value is "1" so both should show. The "Show recently opened items... " switch in...
General Support
Solved Start button, action centre, settings and task manger not working!
Hi, I have recently upgraded to Windows 10 Home (64bit) from Windows 7 Home (64bit). I am having problems that I cannot find a fix to in the common faults section. As in the title, my start button is not working. The action center, settings and...
Installation and Upgrade
How can I remove the ‘button’ close to the right edge of the taskbar?
Hello everyone, I need your help, I’m talking about the right edge of the taskbar, separated next to the time by a vertical line (in red in the image): 27079 It seems to be a desktop button, because clicking on it, hides all the open...
Customization
Solved Start button not working, not getting updates
I have 2 pcs with Windows 10. My Acer laptop is working fine at build 10130 but my custom desktop is causing problems. First the Start button and "Ask me anything" do not work. Clicking on the Start button does nothing, pressing the Start button on...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:41.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums