Page 21 of 28 FirstFirst ... 111920212223 ... LastLast

  1. Joined : Nov 2015
    Posts : 46
    Win10 Home v.1607 Build 14393.576
       04 Apr 2016 #201

    StoneD1612 said: View Post
    Interesting that Microsoft Support says this is ' Answered'.
    which thread is that?
      My System SpecsSystem Spec


  2. Joined : Feb 2016
    Maple Glen
    Posts : 33
    Windows 10 Version 1511- build 10586.164 (64bit)
       04 Apr 2016 #202

    Taffy078 said: View Post
    Hi StoneD1612. I'm with you - I don't want/need Skype - but when I removed it (per Arian's suggestion), my Search window worked again. May I suggest that you go to Control Panel > Programs and search for Skype there. You should find that there's a small App called something like Skype video ad/tutorial. That's what was causing my problem. Even though I don't want Skype, I had this advert video that I didn't know I had. Remove it from Control Panel and see if it works for you.
    Thanks for the info, I couldn't find any sign of Skype in the program list. I'll check it if the problem comes back. Thanks again.
      My System SpecsSystem Spec


  3. Joined : Feb 2016
    Maple Glen
    Posts : 33
    Windows 10 Version 1511- build 10586.164 (64bit)
       05 Apr 2016 #203

    Taffy078 said: View Post
    which thread is that?
    Sorry, it was in their 'Support' forum, not the user's answer forum. I can't find it again myself. I haven't had the problem in a while and should stop trying to 'fix' it. I think the 'Anniversary Build' will have it fixed.
      My System SpecsSystem Spec

  4.    05 Apr 2016 #204

    I fixed someone's PC Sunday as I attempted all the fixes I saw online 1 SFC \Scannow and the Powershell script and the DISM commands and nothing worked. So what did work was a created a

    Command Prompt Run as administrator
    New Local account: net user /add [username] [password]
    Assigned admin rights to that account
    net localgroup administrators [username] /add.

    I then restarted and the machice set up the account with the HI message and usual stuff you see when first using Windows. I tested and all the same shortcuts were on the desktop. The start button worked along with Cortana.






      My System SpecsSystem Spec


  5. Joined : Feb 2016
    Maple Glen
    Posts : 33
    Windows 10 Version 1511- build 10586.164 (64bit)
       05 Apr 2016 #205

    orlbuckeye said: View Post
    I fixed someone's PC Sunday as I attempted all the fixes I saw online 1 SFC \Scannow and the Powershell script and the DISM commands and nothing worked. So what did work was a created a

    Command Prompt Run as administrator
    New Local account: net user /add [username] [password]
    Assigned admin rights to that account
    net localgroup administrators [username] /add.

    I then restarted and the machine set up the account with the HI message and usual stuff you see when first using Windows. I tested and all the same shortcuts were on the desktop. The start button worked along with Cortana.






    I was in exact spot you are in about a month ago, same no result from scanow, Dism, etc. The exta accounts worked for me too. However, be aware those new accounts eat up storage space by creating complete copies of your data, and other issues like email and financial software (Quicken). If I saved an email on one user it will be nowhere to be found in second user. Same with Quicken, update on one won't show in the other. I could go on and on about other things multiple users create (I have 4 just for me) My download and restore from new copy of Win-10 appears to have fixed my problem. Good luck, nothing will fix my scrambled brain, at this point.
      My System SpecsSystem Spec

  6.    06 Apr 2016 #206

    kimak said: View Post
    see if this helps

    Try the following powershell command:
    This problem reoccurred after a few days, but this method worked like a charm. Thanks whomever posted this first and thereafter......
    Last edited by dustymars; 06 Apr 2016 at 10:42.
      My System SpecsSystem Spec


  7. Joined : Feb 2016
    Maple Glen
    Posts : 33
    Windows 10 Version 1511- build 10586.164 (64bit)
       06 Apr 2016 #207

    dustymars said: View Post
    This problem reoccurred after a few days, but this method worked like a charm. Thanks whomever posted this first and thereafter......
    Now I'm even more confused, was there more to this post ? I hate to sound like I'm whining, but trying all these fixes isn't healthy for me, last night I blue screened while playing Freecell. I had BSOD way back in December.
      My System SpecsSystem Spec

  8.    06 Apr 2016 #208

    StoneD1612 said: View Post
    Now I'm even more confused, was there more to this post ? I hate to sound like I'm whining, but trying all these fixes isn't healthy for me, last night I blue screened while playing Freecell. I had BSOD way back in December.
    It didn't show up in the quote, here it is:
    Try the following powershell command:

    Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}
      My System SpecsSystem Spec


  9. Joined : Feb 2016
    Maple Glen
    Posts : 33
    Windows 10 Version 1511- build 10586.164 (64bit)
       06 Apr 2016 #209

    dustymars said: View Post
    It didn't show up in the quote, here it is:
    Try the following powershell command:

    Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}
    Thanks, thought I missed something. I had used that one and it helped, but not permanently. I just read on Cnet that the Annivery Build has a lot to do with task-bar...Coincidence ?
      My System SpecsSystem Spec


  10. Joined : Jan 2016
    Posts : 11
    Windows 10 Pro
       09 Apr 2016 #210

    Nothing helps :-/
    Even repair install doesn't. It's been 4 month already without Start button for me.
    Waiting for next massive update. If it doesn't help - will have to make a clean reinstall, which is very undesirable.
      My System SpecsSystem Spec


 
Page 21 of 28 FirstFirst ... 111920212223 ... LastLast


Similar Threads
Thread Forum
Solved Jump lists do not show on taskbar but do on Start button
I want jump lists on both taskbar and Start button, they are only showing on Start button. I have checked the registry key that controls this attribute and the value is "1" so both should show. The "Show recently opened items... " switch in...
General Support
Solved Start button, action centre, settings and task manger not working!
Hi, I have recently upgraded to Windows 10 Home (64bit) from Windows 7 Home (64bit). I am having problems that I cannot find a fix to in the common faults section. As in the title, my start button is not working. The action center, settings and...
Installation and Setup
How can I remove the ‘button’ close to the right edge of the taskbar?
Hello everyone, I need your help, I’m talking about the right edge of the taskbar, separated next to the time by a vertical line (in red in the image): 27079 It seems to be a desktop button, because clicking on it, hides all the open...
Customization
Solved Start button not working, not getting updates
I have 2 pcs with Windows 10. My Acer laptop is working fine at build 10130 but my custom desktop is causing problems. First the Start button and "Ask me anything" do not work. Clicking on the Start button does nothing, pressing the Start button on...
Windows Updates and Activation
Start button not working, build 9926
Start button not working is a known problem and is supposed to be fixed by KB3034229. That update does not show in Windows Update. I also tried a direct download from ...
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:45.
Find Us
Twitter Facebook Google+



Windows 10 Forums