Taskbar/Start button not working! Solved

Page 11 of 31 FirstFirst ... 91011121321 ... LastLast
  1.    23 Jan 2016 #101

    bushwick2002 said: View Post

    Going to try the following below later on today and post the results. Found these on another forum. It work for a few people.

    1. Login to your current profile
    2. Press Win+X, and select "Command Prompt (Admin)"
    3. Enter the following commands, in this order
      1. net user "TempAdmin1" "password1" /add
      2. net user "TempAdmin2" "password2" /add
      3. net localgroup administrators "TempAdmin2" /add

    Didn't work for me. Basicly I think because of the fact that in my case Start button doesn't work even for newly crated accounts.
    I still believe - there's something wrong with file permissions. Because, as I mentioned earlier in this thread, the trouble happened on my system after relocating Apps folder to disk D: (via Settings/System/Storage/Save locations).

    Another fact to be mentioned. All my users profiles are kept on disk D: (D:\Users). And only Admin profile is kept within C:\Users.
    And start button works under Admin account!
      My ComputerSystem Spec

  2.    27 Jan 2016 #102

    AveYo said: View Post
    I have experienced this after messing with Windows services and packages via dism.
    Undoing changes did bring the functionality back.

    I have attached a batch file to reset all services (and optionally device drivers) to defaults.
    Coupled with the solution posted above by flhthemi, should fix most cases.

    this bat didnt work for me ???
      My ComputerSystem Spec

  3.    30 Jan 2016 #103

    chelso said: View Post
    Todays 8/27/2015 Windows Update, = Access is denied, disables the posted powershell patch work around:

    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    8/27 updates are:
    KB3081452 - Will not let you Uninstall
    With no Menu, you will find this at Control Panel>Programs>Programs and Features>Installed Updates.
    Search the list by the date you installed.

    Uninstalling KB3081449 re-enables the patch to fix the Start Menu.
    Guessed it without, touching KB308148
    After Uninstall, Patch, checking for updates does not ask for 1449, says Your device is up to date.
    You will also notice either 1448 or 1452 change the chime audio sound.

    HP has not released Windows 10 Drivers. 8.1 & 8, will not install.
    Calls to HP, are useless.
    Without Windows 10 Drivers, plan on continued performance weakness, and coming here often to this Forum.
    Here is a complete list of Tutorials:
    When I select KB3081452 right click option UNINSTALL disappears!!! On others works fine?
    Any clue?
      My ComputerSystem Spec

  4. Posts : 2
    Windows 10 Professional 64bit
       01 Feb 2016 #104

    Unable to run as administrator

    Teysz said: View Post
    I've been trying to do some of the suggested solutions on this page, but I have some additional problems which prevent me from doing so. E.g. I cannot start Powershell as an admin, not even with the solution suggested in the reply before me, because when I replaced CMD with Powershell in the right-click start "menu", it simply won't start and neither can I right click on anything in a folder or the taskbar itself with the exception of right-clicking on the start icon or right-clicking tray-icons like Dropbox. Also the start menu won't appear, neither does the search option, even Edge won't start (I'm using Chrome anyways). Some times the task bar freezes, but tray-icons like Dropbox will still show that it's updating something when it is updating something and remain normal when it's doing nothing. I can right-click the background, but neither the screen settings and the costumization will open. I can however still use Winkey+R and open stuff from there. But the main problem is, I cannot open anything as an admin, because right-clicking does not work.
    If you press CTRL+ALT+DEL on the keyboard, click Task Manager, then click File, run a new task, enter the command line, click the box 'create this task with administrative privileges', click [OK] and you're away

    I'd also enable the built-in administrator as it may come in handy to aid with this fix. net user administrator /active:yes then disable with /active:no when finished.
      My ComputerSystem Spec

  5.    01 Feb 2016 #105

    If taskbar become completely unresponsive, press ctrl+alt+del and reboot pc from there. But be careful, hit REBOOT , not Shutdown ! A full Reboot should at least temporarily solve this annoying issue.
      My ComputerSystem Spec

  6.    01 Feb 2016 #106

    ugh so I re-installed Windows 10 and still have this issue! sometimes search stops working too.
      My ComputerSystem Spec

  7.    01 Feb 2016 #107

    XxLevyxX said: View Post
    were you directing that question to me?
    if so, avast :/

    oh and the sfc/ scannow did not help, I ran it twice the second time I fell asleep and awoke to a black screen.
    i pressed ctrl alt delete and opened task manager and now I'm running a DISM repair at the moment
    Hmm.. Avast seems to be one of the most common "triggers" of this issue..
    Last edited by sunberg; 01 Feb 2016 at 20:32.
      My ComputerSystem Spec

  8.    02 Feb 2016 #108

    sunberg said: View Post
    If taskbar become completely unresponsive, press ctrl+alt+del and reboot pc from there. But be careful, hit REBOOT , not Shutdown ! A full Reboot should at least temporarily solve this annoying issue.
    Just an FYI, for me a restart (not shutdown) doesn't even remediate temporarily.
      My ComputerSystem Spec

  9.    02 Feb 2016 #109

    erthonono said: View Post
    this bat didnt work for me ???
    That BAT file was obviously well written but it didn't work for me either.
      My ComputerSystem Spec

  10.    04 Feb 2016 #110

    After 2 full days of trying various things on the internet, this post included, my menu is now back! I can't say exactly what sequence of events fixed it, but here's basically what I think contributed to it.

    1. Ran the BAT file (didn't appear to work at the time)
      (Find it here: https://www.tenforums.com/general-dis...tml#post321683)
    2. Deleted the C:/Users/<name>/AppData/Local/TileDataLayer folder
      (didn't appear to work at the time; notice I deleted it BEFORE running the powershell script below)
    3. Ran the powershell script (had run it the day before to no avail)
      (find it here: http://answers.microsoft.com/en-us/i...9195ea?page=45)

    Now my start menu was working but all my tiles were missing and "All Apps" was missing too! I was afraid I'd really messed things up and started thinking about a restore from an earlier backup.

    4) Rebooted.

    It's back! My start menu works; my programs are in the "All Apps" section; my tiles are missing but I can set those up again myself.
      My ComputerSystem Spec

Page 11 of 31 FirstFirst ... 91011121321 ... LastLast

Related Threads
Start button not working is a known problem and is supposed to be fixed by KB3034229. That update does not show in Windows Update. I also tried a direct download from ...
I want jump lists on both taskbar and Start button, they are only showing on Start button. I have checked the registry key that controls this attribute and the value is "1" so both should show. The "Show recently opened items... " switch in...
Hi, I have recently upgraded to Windows 10 Home (64bit) from Windows 7 Home (64bit). I am having problems that I cannot find a fix to in the common faults section. As in the title, my start button is not working. The action center, settings and...
Hello everyone, I need your help, I’m talking about the right edge of the taskbar, separated next to the time by a vertical line (in red in the image): 27079 It seems to be a desktop button, because clicking on it, hides all the open...
Solved Start button not working, not getting updates in Windows Updates and Activation
I have 2 pcs with Windows 10. My Acer laptop is working fine at build 10130 but my custom desktop is causing problems. First the Start button and "Ask me anything" do not work. Clicking on the Start button does nothing, pressing the Start button on...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:12.
Find Us