Windows 10 not working properly after installing second SSD


  1. Posts : 2
    Windows 10
       #1

    Windows 10 not working properly after installing second SSD


    Hi

    So windows 10 is not working properly. I can not access the start menu, cant access setting, my login screen is strange (looks like cmd, so i have to use my keyboard, cant use mouse), taskbar wont autohide when i have videos/games in fullscreen, and shortcuts like windows+D dosn't work (some shortcuts works however, like windows+R and windows+L).

    Background: Problems started after I installed a second SSD drive. Both drives are working properly, I have installed and ran games on both harddrives. In order to use my second SSD drive I used the power cords that was previously connected to the DVD-drive, as I no longer use the DVD-drive.

    I have tried the following solutions:
    - Restarting
    - Updating
    - Windows 10 trobuleshooter
    - Creating a new account with administrator rights
    - sfc /scannow --followed by -- DISM /Online /Cleanup-Image /RestoreHealth
    - Reinstalling windows apps

    Neither approach solved anything.

    Please let me know if you need additional information. Thanks in advance.
      My Computer

  2. mta3006's Avatar
    Posts : 956
    W10 Pro v1903
       #2

    Sounds to me like time for a clean reinstall of w10...
      My Computers

  3. Samuria's Avatar
    Posts : 6,050
    windows 10
       #3

    If you take out second SSD does it work ok. Did you have second drive in when you installed Windows?
      My Computer


  4. Posts : 2
    Windows 10
    Thread Starter
       #4

    Thank you for your quick replies.

    I figured I could live with the annoying defect as long as I managed to get rid of the taskbar while gaming. Because of that I followed these steps to hide the taskbar:
    Turn On or Off Auto-hide Taskbar in Desktop Mode in Windows 10 | Tutorials

    Curiously enough, following those steps solved the whole problem. I can now access all windows features again, login screen looks normal, hotkeys works, ect. Very, very strange....

    Anyway, thanks again.
      My Computer

  5. mta3006's Avatar
    Posts : 956
    W10 Pro v1903
       #5

    Glad to hear all is well! Merry Christmas!!
      My Computers

  6. Steve C's Avatar
    Posts : 6,287
    Windows 10 Pro 64 bit
       #6

    Your second SSD may still have active partitions if it was previously used to boot Windows. This can confuse the boot process and cause problems. Use Minitool Partition Wizard to change any active partitions on the second SSD from active to inactive. It's also worth running sfc /scannow to check / fix your system files.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:37.
Find Us




Windows 10 Forums