1.    03 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 1
    Windows 10

    Windows 10 black screen -before- login screen problem.


    I upgraded a desktop computer from Windows 7 ultimate to Windows 10 and there seems to be an annoying black screen issue which happens before the login screen.

    After the Windows loading logo, the screen stays black for about 60-80 seconds (and all I can see is the mouse cursor). After 60-80 seconds, the login screen pops up and everything works fine and I can login.

    I already tried the following:
    - Updated NVIDIA drivers
    - Completely removed NVIDIA drivers to see if it was a drivers problem
    - Booted into safe mode, still happens
    - Checked event viewer, nothing weird in the logs
    - Made the PCIE slot the default slot for the primary monitor in the BIOS
    - Ran the sfc /scannow command, no violations found
    - Ran all Windows updates
    - Took a look at the services and startup processes, nothing weird here
    - Turned fast boot off/on, no change
    - Full Malwarebytes scan, no infections found

    I ran a xbootmgr trace log, here's the summary XML file: processSummary numProces - Pastebin.com

    Could anyone help me out?
    I'd like to keep the fresh installation option as a last resort.
      My ComputerSystem Spec
  2.    03 Aug 2015 #2
    Join Date : Jul 2015
    Posts : 57
    Windows 10 Pro

    This is a issue for a lot of us and doesn't seem to be any fix for it right now.
      My ComputerSystem Spec
  3.    15 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 1
    Windows 10

    I have the same issue,but I am running an AMD card.
      My ComputerSystem Spec
  4.    27 Aug 2015 #4
    Join Date : Aug 2015
    Posts : 2
    Window 10

    Quote Originally Posted by w3st3rnoz View Post
    I upgraded a desktop computer from Windows 7 ultimate to Windows 10 and there seems to be an annoying black screen issue which happens before the login screen.

    After the Windows loading logo, the screen stays black for about 60-80 seconds (and all I can see is the mouse cursor). After 60-80 seconds, the login screen pops up and everything works fine and I can login.

    I already tried the following:
    - Updated NVIDIA drivers
    - Completely removed NVIDIA drivers to see if it was a drivers problem
    - Booted into safe mode, still happens
    - Checked event viewer, nothing weird in the logs
    - Made the PCIE slot the default slot for the primary monitor in the BIOS
    - Ran the sfc /scannow command, no violations found
    - Ran all Windows updates
    - Took a look at the services and startup processes, nothing weird here
    - Turned fast boot off/on, no change
    - Full Malwarebytes scan, no infections found

    I ran a xbootmgr trace log, here's the summary XML file: processSummary numProces - Pastebin.com

    Could anyone help me out?
    I'd like to keep the fresh installation option as a last resort.
    I have the same issue with you, but my laptop uses AMD card. Did you try to disable auto switch graphics in BIOS?
      My ComputerSystem Spec
  5.    28 Aug 2015 #5
    Join Date : Jun 2015
    Posts : 26
    windows 8.1 single lang

    Quote Originally Posted by w3st3rnoz View Post
    I upgraded a desktop computer from Windows 7 ultimate to Windows 10 and there seems to be an annoying black screen issue which happens before the login screen.

    After the Windows loading logo, the screen stays black for about 60-80 seconds (and all I can see is the mouse cursor). After 60-80 seconds, the login screen pops up and everything works fine and I can login.

    I already tried the following:
    - Updated NVIDIA drivers
    - Completely removed NVIDIA drivers to see if it was a drivers problem
    - Booted into safe mode, still happens
    - Checked event viewer, nothing weird in the logs
    - Made the PCIE slot the default slot for the primary monitor in the BIOS
    - Ran the sfc /scannow command, no violations found
    - Ran all Windows updates
    - Took a look at the services and startup processes, nothing weird here
    - Turned fast boot off/on, no change
    - Full Malwarebytes scan, no infections found

    I ran a xbootmgr trace log, here's the summary XML file: processSummary numProces - Pastebin.com

    Could anyone help me out?
    I'd like to keep the fresh installation option as a last resort.
    clean install Windows 10 after upgrade

      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Black screen after installing Windows 10 - no login prompt, no cursor
I manually updated my Lenovo desktop (K450E, i7, 16GB Ram with NVIDIA GTX 970 card and 750 watt power supply) using the Media Creation tool. I set it to upload overnight but when I came back to it this morning, the screen didn't respond. I did a...
General Support
Black screen before login screen
The black screen occurs before login screen. It happens randomly. I have to move the mouse (haven't tried pressing keyboard) and it will show the login screen and windows will continue normally. On my device driver it shows only 1 display adapter...
General Support
Windows 10 - Black Screen not able to Login
I upgraded to windows 10 from 7 through Microsoft's updater. I used Windows 10 for setting up my calendar, by the time it restarted and System reboots and ends up in black screen without getting into login page. I tried to perform to open in...
General Support
Windows 10 Black screen after login with cursor
I'm not too sure what to do. I can get into task manager but using explorer.exe doesn't do anything. Anyone know how to fix this?
Installation and Upgrade
Black screen at login
After I sleep my computer, sometimes the screen is just black with my cursor. I can still do the basic functions like turn brightness down and move my cursor around, but I cannot login or see any graphics. Sleeping again doesn't fix the problem,...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:41.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums