PC Won't Go Into Sleep Mode


  1. Posts : 11
    Windows 10 Pro 64bit
       #1

    PC Won't Go Into Sleep Mode


    Hi everyone,

    I wasn't sure if this is the correct forum in which to post this - apologies if I'm wrong.

    I have an Acer Revo One that is installed with Win 10 build 1803 that refuses to go into Sleep Mode. The display closes as specified, but the PC itself won't.

    Having done some research prior to posting this, I read that typing powercfg -requests into Windows Powershell as a command should help identify the issue.

    I did this and the report came back specifying the following . . .


    SYSTEM: [PROCESS] \Device\HarddiskVolume4\Users\***\isno.exe (where *** is my PC username)


    I have no idea how to investigate further. I assume it refers to the hard drive which has two partitions on it. How do I find out where/what \Device\HarddiskVolume4\Users\***\isno.exe is?


    This may not be the cause of course, so any other ideas would be greatly appreciated.

    Things I've tried so far . . .
    Reverted to Balanced Power Mode
    Reset it to Default Settings
    Changed from Selective Start Up to Normal Boot

    With many thanks

    Dumfy
      My Computer


  2. Posts : 3,113
    Win10
       #2

    To search for the file, have you tried it through Windows Explorer (The file is most likely on your C:\ drive)
    Search in File Explorer in Windows 10 | Tutorials

    Once you find it, you can submit it to Virustotal to have it analysed ( https://www.virustotal.com/ )

    The file "isno.exe" may be an adware trying to prevent sleep ( Can't be 100% sure but the only reference to isno.exe I can find is here: Super Adware | Tech Support Guy ) .

    If it is some kind of adware, download adwarecleaner ( https://www.bleepingcomputer.com/download/adwcleaner/ ) and run it to see if it can get rid of the adware.

    If you are unsuccesful, you may can try and start a thread on Bleepingcomputers for further help.

    Kind regards.
      My Computers


  3. Posts : 141
    Windows 10
       #3

    Logically, if "isno.exe" is doing requests that keep your computer from sleeping, then it must be running, so you ought to be able to find that running process in Task Manager.

    Launch Task Manager and select the Details tab. If "isno.exe" is there, right-click on it and select "Open file location". That should take you right to that program file.
      My Computer


  4. Posts : 11
    Windows 10 Pro 64bit
    Thread Starter
       #4

    Thank you both for the help and suggestions. I will work through them when home and report back. It never occurred to me that it may be virus as I seem to have been lucky up to now . . . . . I think !

    Thanks

    Dumfy
      My Computer


  5. Posts : 11
    Windows 10 Pro 64bit
    Thread Starter
       #5

    Launched Task Manager & using the Details tab saw two instances of isno.exe running.
    First one was Microsoft .NET Services Installation Utility.
    The second one would momentarily appear and then disappear in the Details List of Task Manager & was described as AutoIt v3 Script.

    Ran a Malwarebytes scan and it picked it up straight away. It’s report stated “legitimate.misused.legit” and quarantined it. There was also Taskrd.exe picked up by Malwarebytes in my AppData/Roaming Folder. Removed both these to Quarantine & then deleted them. Rebooted PC & now both instances of isno.exe are no longer displayed. When I run powercfg -requests the isno.exe from previous has disappeared. Tested Sleep on PC and now working properly.
    Excellent help and guidance here on the forum - many thanks - and also a great job done by Malwarebytes. Think I’ll upgrade to their premium version.

    Kind Regards

    Dumfy
      My Computer


  6. Posts : 3,113
    Win10
       #6

    Glad you solved the problem.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:44.
Find Us




Windows 10 Forums